0

I just reformatted my Win SP Pro SP2 machine and now it starts up as the administrator rather then my profile. It doesn't even give me a choice as to which user to use. How can I make it so it starts with the user I want and not the administrator?

2
Contributors
2
Replies
3
Views
10 Years
Discussion Span
Last Post by stymiee
0

Reformatting implies a new fresh install. Thus your user list, desktop settings etc. should no longer exits. You need to go into the control panel and create a new user account for you to be able to have it appear in the startup list.

0

My user account exists, its just that it apparently isn't the default user.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.