0

Hi,
I just registered to this forum. I bought a new laptop 10 days ago (Toshiba Tecra A4) and i use Windows XP Professional. Since the last three days, there has been a problem with my keyboard. Some keys dont type symbols or number as they should write. For instance, i press SHIFT + 2 but it typed apostrophe instead of @. It happened with other keys as well. Luckily i dont have any problem with all letter keys. I tried to uninstall keyboard device and reinstalled it again but it didnt seem to solve the problem. I also fully scanned my computer with NAV but no virus was detected. Then i tried to do online scan with NAV but the report said its clean.

Some people in other forum seem to have a similar problem and there is a debate over this problem whether this is a hardware problem or virus.

I will greatly appreciate if anyone can give me some suggestions

cheers,
zapata10

3
Contributors
3
Replies
4
Views
11 Years
Discussion Span
Last Post by jaishankar
0

Hi,
I just registered to this forum. I bought a new laptop 10 days ago (Toshiba Tecra A4) and i use Windows XP Professional. Since the last three days, there has been a problem with my keyboard. Some keys dont type symbols or number as they should write. For instance, i press SHIFT + 2 but it typed apostrophe instead of @. It happened with other keys as well. Luckily i dont have any problem with all letter keys. I tried to uninstall keyboard device and reinstalled it again but it didnt seem to solve the problem. I also fully scanned my computer with NAV but no virus was detected. Then i tried to do online scan with NAV but the report said its clean.

Some people in other forum seem to have a similar problem and there is a debate over this problem whether this is a hardware problem or virus.

I will greatly appreciate if anyone can give me some suggestions

cheers,
zapata10

here i belive is a similar problem.

-T

0

Thank you very much...i dont know if it would be that easy...
cheers,
zapata

0

Thank you very much...i dont know if it would be that easy...
cheers,
zapata

I too had the problem with my keyboard. I used Mcafee Antispyware and it detected some thing like 'keyboard and mouse intercept' everything is fine now

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.