0

I'm an Avant Browser user on both my PC and my laptop so only loaded IE7 to get latest version to compare with AB. For a few days it seemed to work OK but then when I loaded it on my PC I got the "IE has encountered a problem and needs to close etc. warning) and thereafter couldn't get beyond this stage. I've uninstalled and reinstalled four times now but still same thing happens! I have no problems on my laptop.:?: :!: :-|
Any suggestions for fixing this problem would be appreciated.:confused:

2
Contributors
2
Replies
3
Views
10 Years
Discussion Span
Last Post by Arandora
0

Quick question: Is this the BETA version you are installing?

If so try getting the proper version.

0

Quick question: Is this the BETA version you are installing?

If so try getting the proper version.

No it's the proper version and problem is now resolved.
It was an Add-on for Browster which I disabled (then uninstalled Browster as I no longer use it!). Works fine now without it. It could be different Add-ons for different users.
You need to go through list in Tools, Internet Options, Programs, Manage Add-ons one by one disabling then closing IE and restarting with that Add-on disabled until you identify which one it is.
If IE won't stay loaded long enough go to Start, Run, input iexplore.exe extoff (note space - leave in) to start IE with Add-ons disabled, then Tools, InternetOptions etc. closing IE and then reopening again after each Add-on you try, using Start, Run etc. until you identify the culprit.
Hope this helps others too.:)

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.