0

When I try to start my other computer up, it first comes up with message saying "Error loading powerprof.dll (break) One of the library files needed to run this application cannot be found."

Then, after the computer runs ScanDisk, another message comes up that says "Error loading Explorer.exe. (break) You must reinstall Windows."

After that the computer shuts off. It uses Windows ME (Millenium Edition).
Can someone please help me with this?

2
Contributors
1
Reply
2
Views
11 Years
Discussion Span
Last Post by FES
0

Go to http://www.symantec.com/security_response/print_writeup.jsp?docid=2002-112217-2953-99 and read about your problem. Suggest you print the page. There are a lot of instructions you will need to follow. Also, you should go to http://vil.nai.com/vil/stinger/ and download McAfee AVERT Stinger v. 2.6.0 onto a floppy disk or CD if you do not have a floppy drive. Next, click Start / Settings / Control Panel / System / Performance / File System / Troubleshooting (in this exact order) and put a check mark next to 'Disable System Restore'. Your problem could, as well, reside in your System Restore feature. Your computer should automatically restart. If not, restart it. Insert the 'stinger' disk you made and let it run until complete. This will take some time. Next, run a 'full-up and complete' Virus Scan of "My Computer". Shut down the computer when complete and wait a couple of minutes. Restart your computer and re-enable your System Restore by reversing the above instructions on disabling the feature and 'uncheck' the Disable System Restore. Click apply and ok. If your computer does not restart automatically, restart it. Good Luck.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.