0

So I got all of the desired documents from one laptop to another (I'm formatting one), I put in a Windows XP Home w/ SP 2 Distributed by Dell (my x64 Professional version didnt work with the processor), deleted the first partition (it was infected with tons of viruses and spyware along with myriad missing program files and was destroyed beyond repair and wouldnt let me right click the C:, so I just deleted the partition) I installed Windows on the new partition I made, it got to 100% and then said error formatting check the drive blah blah, I tried again on the same partition, it worked fine, but gave me errors with installing some files. Then about 1/3 of the way through, a blue screen came up with some error messages. Now when I turn the laptop on (set to boot from CD) it says:
"Press any key to boot from CD.....
NTLDR is missing
Press Ctrl+Alt+Delete to restart."

And it never gets past that screen. What in the name of Christ happened and how can I possibly fix it? Thanks.

Oh, and it will allow me to enter PhoenixBIOS to make any changes there just for reference. Past that It gives me the message I said previously.

1
Contributor
1
Reply
2
Views
10 Years
Discussion Span
Last Post by NiTeHaWk4787
0

Well, it formatted, and now it's installing Windows, but for some reason it's not installing some files such as driver.cab, last time this also happened and I hit retry and it crashed, so this time I'm just skipping them and i'll see how it turns out. *sigh. 16% done.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.