0

Hi everybody,

Ok so my problem is this. I have just installed my windows yesterday just because it needed it no reason.

I usually had a problem... when I started my PC sometimes (no every time) the process stopped at the moment when the logo of the Windows appears and loads and stays there. All I usually did was to reset my PC select start Windows normally or most recently that used to work and the Windows worked normally. But today it seems the same thing happened when I tried to open my PC but this time it does not matter if I reset my PC or not it will still not start anymore. This thing happened once again and I reinstalled my Windows but this did not stopped the problem. The problem was the same but it worked if I restarted my PC.

I don't think this is from my Windows because I tried lots of them and the problem happens to all. Does anyone have a solution or anything that could help me? I would really appreciate it.

:eek:

Please help...

Thank you very much
Constantin

2
Contributors
6
Replies
7
Views
11 Years
Discussion Span
Last Post by gerbil
0

go into the BIOS at startup [delete key?] and enable extended memory checking... just see how much of your RAM is working.

0

Ok. Thanks. I will do this now. One more thing.. I put my hard drive into my brothers pc and the same happends. I put his hard drive in mine and it works.

0

Unfortunately I don’t seem to have any extended memory checking option.

0

ah, poto, then i suspect your HD is dying... you could run chkdsk from recovery console with your [or any] XP install CD... There are lots of instruction sets on th web for doing this, but this site is fairly clear and complete... http://www.schrockinnovations.com/chkdsk.php
You may be prompted to run chkdsk /F as well.

0

Hey... just formated my hard drive and deleted all the partitions and added new ones. It seems the problem is no more... hope it will stay like this. If not I think I will change my hard drive (still got a warrant) :)

0

haha!! yeah, sometimes brute force is the real trick. Ok, but you chaps are my labrats! I need you to test out my solutions; i yearn for finesse, the light and deft touch that soothes and solves..... sigh....
Installing a new opsys only does a very rapid disk check.... try chkdsk sometime.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.