0

Hi everyone! Im new to posting and to be honest, asking for help, crazy huh? Anyways I really like this site and everyone seems so helpful and knowledgeable. I know some about computers and how they work and Im currently in the process of learning more and while I am learning, there are still some things I dont know. The problem I have been having with my computer is that my CPU usage stays a 100%. When I first turn it on it is okay then about 10 minutes, it begins to slow down and it spikes up to 100. Please help!

2
Contributors
4
Replies
5
Views
10 Years
Discussion Span
Last Post by ttrucks76
0

Hi

A little more info about your PC could help us. It sounds like trojan or spyware. Do you have antivirus ?

Also do you have any files waiting to print or that have not been completed ......printspool ?

Darren

0

Hi

A little more info about your PC could help us. It sounds like trojan or spyware. Do you have antivirus ?

Also do you have any files waiting to print or that have not been completed ......printspool ?

Darren

Yah I do have antivirus and I dont have my printer hooked up. I have a Dell pc with xp home and Im not sure what else you need to know.When I check my task manager the one item that is using most of the space is System Idle Process. And another thing, when I click on internet explorer it literally takes almost two minutes to load. Actually anything I try to open takes a long time to load. I tried a few things like a registry cleaner and disk cleanup and that wont even load. My antivirus hasnt detected anything...Im so confused!

0

Hi

"When I check my task manager the one item that is using most of the space is System Idle Process. "

A little explaination about System Idle Process. Imagine System Idle Process as a big cake. Every time you run a program System Idle Process gives the program a small piece so that the program can run. It is quite normal for System Idle Process to be at 98%.

Coming back to IE being slow you need to get your hands on some antispyware like Xofspy here is the link
http://www.paretologic.com/xoftspy/se/newlp/xray/?uid=4i5pj

Run it and let us know what it finds

HTH
Darren
South Africa

0

Okay cool. Thank you very much, I will try that and get back with you. One more thing though, my regular windows apps like My Documents for example, take forever to open and only after a box comes up and says "cant load from library memory" and I push okay and it opens.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.