0

Hi

I have a new Dell Dimension 3100 PC running windows XP Home. I'm having difficulty with the microphone recording level in that it is so quiet you can hardly hear it. The sound drivers are from SigmaTel and are the latest version.

I've checked all the sound levels through control panel and they are all set to maximum. Hardware acceleration is also set to maximum. I tried the hardware test and the level indicator was very low and I cant increase it as it's at maximum.

The volume control panel that you can start from the status bar doesn't have a slider control for the microphone level!

Any suggestions on how to resolve this will be welcomed.

Thanks

Alistair

7
Contributors
11
Replies
12
Views
10 Years
Discussion Span
Last Post by McSpocky
0

not really,some microphones have a 20db boost you can enable in control panel-sound and audio devices-voice-advanced.(it's a tick box)

This may help

Also try testing audio devices in the same menu and see what that does for you

0

not really,some microphones have a 20db boost you can enable in control panel-sound and audio devices-voice-advanced.(it's a tick box)

This may help

Also try testing audio devices in the same menu and see what that does for you

I've tried both things that you've suggested. When I did the test the voice level hardly registered even though the recording level for the microphone was set to maximum.

0

also, as noone has said it yet, and it's always worth saying, be absolutely sure that your microphone is plugged securly in the correct jack. (The one with the little microphone symbol next to it.)

I know it sounds like a silly reason for it to be not working, but I have answered countless calls from very smart people, who have had dumb moments and just forgot to plug something in.

0

Hi Guys
Thanks for the replies. I've tried several microphones and they all have the same result. I tried the microphone from my PC and it has the same problem on the new PC. I'm not sure that they have a brand name.

I've checked that the jack is plugged in correctly (always do the basic checks first).

The sound card is described as

Integrated 2.0 Channel High Definition Audio. The drivers are SigmaTel.

Thanks
Alistair

0

With help from a friend and teachingmyself I've managed to sort this problem out. The microphone boost tick box was very well hidden. I had to click on properties and then advanced options to bring the advancedbutton up in the volume control box. Hidden under this advanced button was the boost tick box. Problem solved.

Thank you for all the help.

Alistair

0

the dells are a bit wierrd sometimes by the way

i have a 5150 just be warned that sometimes it doesnt like it if you have the mic in the front ports one time, then in the rear port the next etc...

0

We have ticked the check box option "microphone boost", but still the recorded file volume is very very low. We have observed the sound bar level at recording window showing very less.

Motherboard: 915 G Intel chipset, buildin sound card
Headphone/ mic: iball i675MV
Sound driver: Realtek 2.7 latest one
Can any one resolve the issue. Thanks in advance

pvsravikumar@yahoo.com

0

We have ticked the check box option "microphone boost", but still the recorded file volume is very very low. We have observed the sound bar level at recording window showing very less.

Motherboard: 915 G Intel chipset, buildin sound card
Headphone/ mic: iball i675MV
Sound driver: Realtek 2.7 latest one
Can any one resolve the issue. Thanks in advance

hi, if you are only using the windows recorder that is likely your problem ,you need better voice recorder software . .
http://www.google.ca/search?q=voice+recorder+&sourceid=ie7&rls=com.microsoft:en-us:IE-SearchBox&ie=&oe=&redir_esc=&ei=ChLQS5DJFJKI8wSuu8Ud

0

hi, if you are only using the windows recorder that is likely your problem ,you need better voice recorder software . .
http://www.google.ca/search?q=voice+recorder+&sourceid=ie7&rls=com.microsoft:en-us:IE-SearchBox&ie=&oe=&redir_esc=&ei=ChLQS5DJFJKI8wSuu8Ud

I have been having the same problem.

My microphone volume is max, 20lb boost is on. I have tried 4 different kinds of microphones, and have tried various sound recording software. All with no luck. The microphone recording level is always too low.

I'm using Windows XP sp 3 and the soundcard is a Creatibe SB Audigy 2.

I've been searching all over the net, and not finding a solution. :(

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.