0

I have many people that use my computer and subsequently many searches. I have an HP 533W using Windows XP Home Service Pack 1. I want to know how to get rid of the cached topics that are accessed anytime I double-click on the search box. I know about the explorer tools internet options menu, but this does not have any effect on deleting the topics in search engine windows like google. Any insight would be appreciated.

2
Contributors
5
Replies
6
Views
13 Years
Discussion Span
Last Post by Catweazle
0

Did you try using the 'Clear history' button? Also did you try using Tools -> Internet Options -> Advanced and deselecting "Use inline autocomplete"?

0

Did you try using the 'Clear history' button? Also did you try using Tools -> Internet Options -> Advanced and deselecting "Use inline autocomplete"?

Yes and I never had inline autocomplete selected. I tried it again with it selected, but the subjects are still in the search engine window.

0

Then on the 'Content' tab, choose the 'Autocomplete' button and press 'Clear forms'

If that does it, then disable autocomplete. If not, it's probably the result of an add-on you are using, like Google toolbar or such.

0

Then on the 'Content' tab, choose the 'Autocomplete' button and press 'Clear forms'

If that does it, then disable autocomplete. If not, it's probably the result of an add-on you are using, like Google toolbar or such.

You're the master. That did it. Thankyou. Regards, Richard

0

heh heh.......

I was only guessing, mate, and suggestings things that obviously wouldn't cause any harm ;)

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.