0

I was creating a new hotmail to send today when I selected the "Rich Text Editor ON" option and my problems started with a message that said "Error on page". I can now receive e-mails and open them to read them. However, I can neither reply to current e-mails nor create new e-mails. I have tried selecting the "Rich Text Editor OFF", but this doesn't work.

My account seems to be stuck on the Rich Text Editor ON with the "error on page" and both of these prevent me from sending e-mails.

How do I correct this problem so I can send e-mails in my Hotmail account?

David Graham

3
Contributors
4
Replies
5
Views
13 Years
Discussion Span
Last Post by David Graham
0

Thanks for trying, but I had already tried these suggestions (deleting files, deleting cookies, clearing history, going to another computer to turn off the Rich Text Editor, etc.) and none of them has worked. In fact, I can't turn off the Rich Text Editor with any computer I've tried. Any suggestions? I'm still stuck without the ability to answer e-mails.

David Graham

Hi,


Try the suggestions contained here:

http://www.pcuser.com.au/pcuser/hs2.nsf/web/FA77B50E8F8C408ACA256E6E000C39CE

If it works for you, please report back and let us know so we can mark your question 'solved'.

0

Just a thought. Are you running some sort of AD filter? I use proxomitron & found that I could not send mail from Hotmail until I bypassed the filter in proxo. Works now.

0

I think you are right in that this is probably a filter problem. I got on a computer outside of the work system and was able to correct the situation. I think the company's filter is what caused the problem. Thanks for responding.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.