0

First I am new here and got to this site after 2 days of googling an issue that has suddenly occurred to my notebook.
Toshiba M50-MX5 satellite Pent M, 1.85 ghz, 1 gig RAM, 100 GB PATA 5400 RPM, DVD Super Multi Layer, Intel GMA 900 with 128 MB shared, Battery 3.5 hrs which is pretty consistent., 4 X usb 2, firewire 1- 420784923.
Notebook about a year old and working fine except suddently I get an error message when I try to click on a Link to another site and it says Error IE is closing.
I did a chk dsk, and also a % temp % and still no change.
I googled and found that someone posted here with a similar problem but apparently did not register and thus no replies. This was 2004 and then I posted to that thread and I guess it is out of date and thus I see "Bad Post" beside my name??

I just checked my Prior post and my new thread and it seems that I am not doing something correctly, either I rejuvenated a too old thread by this non registered member or something.
I did register and I did receive an email to activate my account, I would really appreciate any comments and suggestions as this Error Problem just started to occur and our software tech at work checked the unit for malware, viruses, nasties etc. and all is OK.
I am an accountant/ legal counsel and thus our hi speed security is very tight.

I look forward to comments, thankyou. ( We are left to our own devices to figure out a problem and I am off on leave until the end of March and thus spend a lot of time googling in an attempt to find the solution to my issue.

Also, I should add that I find this Forum a little different and can't find my posts by Quick Links or via my name at the end of all the Forums?? I usually click on Quick Links or my name and pull up all of my threads or posts but there is a different way here?? I look forward to comments on my errors here as well, thankyou.
I would kindly appreciate direction as to how to find my threads that I start or posts that I submit so that I can become more active here!!!
Cheers again!!

4
Contributors
6
Replies
7
Views
10 Years
Discussion Span
Last Post by Danika
0

Hi Danika, you jumped the gun a little with your registration status, but as you are aware this has now been confirmed. Don't panic about the 'bad post' that does not refer to your posting but is a method for any member to report a bad post for the attention of the mods. You can find all your postings by going to your member profile (click your username) and selecting the option from there.

Good luck with your query.

0

Have you tried a diffrent browser? Install a diffrent browser and see what happens. Maxhon is an i.e. shell. Or firefox. Personally I use and love opera. Gives one of thoes a shot and see what happens.

0

It could also be that that particular site is having problems, or is trying to circumvent security with tricks.

0

I have a bit more information to add here and hope that it may assist.
First the problem of IE6 encountering a problem is intermittent and 1 of 2 things happen.
1 the Window closes once I click on "Don't send" a message to M$ or the Window remains open after I click on "Don't Send" and that box closes up and I resume what I am doing.

I should say that I empty my Temp files daily.
My IE 6 is:
App name: Iexplore.exe
App Ver: 6.0.2900.2180
Mod Name:comctl32.dll
Mod Ver: 5.82.2900.2982
Offset: 00014784

The Error on the Tech details is Comct32.dll.

I have done a search and that .dll is on my notebook.
However in all of my googling I see that there are 2 Comctl32.dll; one is 5 and the other 6???
I don't know anything about these .dll's and whether I have both or one is missing , corrupt etc.???
I am not a tech, but have been doing a lot of reading and tried out a repair for the .dll from another forum, however that didn't help and so I was given this tool Link for a corrupt IE 6:
http://www.nucleustechnologies.com/Repair-Corrupt-Internet-Explorer.html

However the tool gets through sfc /scannow and then when I get to the second last sentence: " Right click file "ie.inf" and click "Install" on the context menu."
I get an Error 'IEXPLORE.EXE' File not found. Please verify the correct file name was given."

The problem is Intermittent, and as well I get a problem when I go back to Forums that I am posting my problem in and click on the Tool Link that I provided to insure that it Opens, some of the Forums simply close??? Then I reopen them and Click on the Link and it opens????

I have the latest IE 6 patch installed May 8, kb931768; however that did not help.

I have had the notebook checked by 2 software techies, one that I have used for 5 years and the notebook is clean of malware etc.

I am on hi-speed with a SMC Router, Alpha Shield, NAV, spybot, adaware, spyware blaster and trojan hunter and have been using these for 2 years. Just as I have been with my 4 year old toshiba satellite 2410 which I still use and it has no problems with IE6???

I have the Google Bar with the same add ons as my satellite 2410 I should say.
And I am totally confused as to what this "Comctl32.dll" tech info is all about.
I have tried to deal with that and nothing has resolved that matter.

I hope that someone has an idea of what could be the problem.

BTW, I have never had IE7 installed on this notebook.
My other one still has IE 6 and I want to keep them the same for the time being.
Thankyou for your time and I hope that the additional information might help.

0

I went into the CP at the suggestion of another Forum, however have never been there before looking into Internet Options. Manage add ons. I found a number listed that have been used and the names of the programs attached. All were enabled.

Then I found one that was strictly numbers and no program listed beside it and it was Disabled.

So I enabled it??? good or bad I don't know??? the number I googled as a browser extension and came up with nothing, the number is:
11316B13-33FO-4C9FBO 55-0994CCFA8EB

I don't know what this is but it was disabled and I don't know if I should have enabled it with no Program name beside it.
Comments.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.