0

I'm a new member here. I registered as this seemed to be the forum that could find a solution to my problem.

A little history -- Last night I was working away on my computer (a dual xeon w/Windows xp) and it froze completely. nothing worked and my second computer (Mac G5) showed a connection problem to all three drives on my pc. So I did a manual shut down and then booted it up. Seemed to work fine until it got to the blue-tone screen with the dialog that says "Windows is starting up..." It hung up on this. Waited. And waited. After 20 minutes, decided it was obviously hung up.

So I then started all possible solutions I could think of, including safe mode (hung up at the same place), running from the cd (hung up on examining ___ MB from disk...), taking the harddrive to a different compueter.

After almost giving up, I loaded the two drives that I took in, one at a time, trying the reboot after each.

Finally, SOMETHING happened. Without one of my secondary drives installed, the computer booted up normally.

So I know the problem is my secondary drive.

Unfortunately, it's a drive I have most my working files on.

I have tried reconnecting the drive twice and each time, I revert back to the original problem: hanging up on the "Windows is starting up..." screen.

I have checked through other threads and forums without any luck.

Anybody run into this? Solved it?

2
Contributors
3
Replies
4
Views
10 Years
Discussion Span
Last Post by gerbil
0

...some HDs allow you to swap out the drive electronics board. A few screws undone and it falls away [with only spring contacts connecting to the actual disc enclosure]. If you have a matching drive to scavenge, u may be able to copy out those files. Of course the fault could be in the disc enclosure itself...
There could be arcane compatibility issues that i do not know about, so maybe wait for a real tech in here to answer.

0

Yeah, sounds a bit scarry. Was hoping that I could debug this without delving into hardware solutions...

0

nope, technically it's easy.. i was merely wondering to myself if there was any ROM stuff in those drive cards, but i doubt it....
Moving on... to me it looks like something is locking down your IDE, which is why i suggested that method. So i don't think you'll get safe mode running cos u have to boot into your system drive to do that and it appears that the bung slave will prevent it happening. Try it, if you succeed run chkdsk -
Restart you computer in Safe Mode:- press F8 several times while POST is running and before IDE detection completes.
- On the Windows Advanced Options Menu, select Safe Mode with Command Prompt and press Enter.
- When the Boot Menu appears again, select Microsoft Windows XP and press Enter.
- Log in by using the Administrator account and password. NOTE: The password is blank by default unless you already set a password.
Check if you can run chkdsk command successfully in Safe Mode:-
chkdsk X: -where X is your bung drive.
-if it reports errors run chkdsk X: /f - this could take a looooooong time if uv got a big drive.

If it will not start in safe mode, come back n we'll try the last non-hardware resort.. :)

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.