0

This is actually for my brothers comp and not mine, but he is runnin XP and recently after running spybot, and restarting, he cannot get into any files on his comp with the exception of IE... anything you click on gives an error message that the file does not have a file association. Its not just his shortcuts, we tried starting the files by clicking on them out of the windows folder and everything but no luck. I wanted to do a system restore but we cant even get into that. can anyone shed some light on this?

3
Contributors
3
Replies
4
Views
13 Years
Discussion Span
Last Post by Killer_Typo
0

Have you tried Booting [hold down the f8 key on bootup,choose safe mode and hit enter ] into safe mode ,and doing a spybot restore od a system restore

0

just tried booting in safe mode, once he tried to do a system resotre he got the same error message that it cant find a file association. All his files are jacked up, dunno y, im baffled....doesnt take much anymore!

0

try and get into your control panel and go into folder options, and then go into file types and see if anything is associated with anything. but if you ask me, this sounds almost like a virus. you can try doing a repair install of windows to see if that works. it might fix any lost or bad files (IE boot from the disk and select repair, but not recovery console you want to do a repair install)

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.