1

Using windows XP pro. on a 2 computer home network. Was using simple file sharing and everything was working fine for awhile. Then started getting file accesss denied with different files. clicked off simple file sharing and tried to change owner but would not let me and could not find owner. backed up all data and reformated hard drive on 1 computer reloaded all software but when try to bring data backin from backup access denied and can not change owners. Anybuddy run into this problem. Any help would be greatly appreciate. also can you go from simple file sharing to not simple file sharing and back?

2
Contributors
7
Replies
8
Views
13 Years
Discussion Span
Last Post by Paladine
1

To start with, I would be interested in seeing the exact error message/dialog box that comes up when you try to access the file. And by access, what do you mean? Opening it? Copying it? Deleting it?

As far as simple file sharing goes, and to my knowledge, you can not go back and forth between the two modes....on the same system.

0

some files cannot open some cannot move or copy even though group is administrator and logged on as administrator.full control is checked under group control.

0

What is the error message exactly when you try to Open a specific File in question?

The reason I ask is because I have a network of computers at home with everything from Windows 2000 to Windows Longhorn Beta with no issues in file sharing.

So I am interested in the specific message you are getting? Is it Access Denied : File in use by another program

Or something else?

0

access denied do not have permission to open file. talk with addministrator to get access but I'm loged on as administrator.

0

OK, just to check. Simple file sharing is UnChecked on both machines?

The file attributes are not set to read only or archive?

You have granted permissions to the files as everyone it has not worked? So the user names that you have given file access to, what group do they beloing to? i.e. Administrators? or Limited? or Guests? Or Power Users?

This later part is set under Administrative Tools -> Computer Management -> Users and Groups - > MemberOf Tab

Hope this helps..?

0

Thanks for the time spent to help but have fixed problem . Simple file sharing off on both machines. full control on all files checked for administrator and everyone but still could not open. the way fixed went to advance and added everyone again in permissions with full control and then could do what I wanted with files. Do not have a explonation. If any one does would be thankful.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.