0

Hi, this is my first post here so be gentle :lol:

I have noticed that my XP taskbar (standard blue with a green start button) has disappeared and I now have the Windows Classic style. When I look in Properties to change back to the XP taskbar, there is no option to choose this.

Help!

Thanks, Zoe

3
Contributors
5
Replies
6
Views
13 Years
Discussion Span
Last Post by lazybonzz
0

Hi there,

In order to change it back to the XP, you'll need to right click on your desktop and choose properties.

Under the "Themes" tab choose Windows XP and Apply. If you are using any particular wall papers you can reapply those afterward.

0

Hrm, Ok, If you look under the "Appearance" Tab on the desktop properties, can you choose the "Windows XP Style" under the Windows and Buttons option?

0

open up your system properties and go to the advanced tab. Click on the settings button under performance and let windows choose the best option. that will fix your problem.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.