0

I had an lssas.exe error - "The Endpoint Format is Invalid" after installing a DDR 333 PC 2700 RAM watever. After taking it out, it was fine again. Is there something wrong with my computer or something?

I've had a search around and it may be a RAID problem but I highly doubt it beacuse that allows installion of new RAM without having to configure it.

And don't say I installed it wrong because I repeated it like 7 times in different slots, all coming up with the same error.

(Note: I ain't a tech person so I don't know much about computer, except for the basics.)

(Note: Motherboard Model is a NB77-BC or NB77-BL. Unknown Motherboard Type)

4
Contributors
6
Replies
7
Views
10 Years
Discussion Span
Last Post by teatea
0

maybe something wrong with the ram,did you try it alone or with anther stick of ram in the computer

Both.

0

Both.

so if the specs of the ram are correct for you computer ,then you have to suspect its a bad stick of ram .

0

Looks like computer ran out of available system page table entries. Try looking if the /3GB switch or the /PAE switches are present in the Boot.ini. If so, try tweaking the SystemPages parameter located in the HKLM\System\CurrentControlSet\Control\Session Manager\Memory Management key:
1. Open regedit
2. Navigate to HKLM\System\CurrentControlSet\Control\Session Manager\Memory Management path
3. Create REG_DWORD SystemPages parameter and set the decimal value 31000 for it

Read KB 893712 for more details.

Also try flushing the page file. IT could be system looks for wrong location of paging because of raid. Try to disable the page file on current disk and relocate it to another.
1. Press Start+PauseBreak key to launch the System Properties dialog box
2. Switch to Advanced tab
3. In the Performance click Settings button and switch to Advanced tab
4. In the Virtual memory section click Change button, select you disk where the paging file resides
5. Set radio button to No paging file and cick set
6. Select another disk, select System managed size and click Set button
Alternatively you can set paging size manually setting the minimal size to the size of ram and the maximum to double size of available ram

Other suggestions may be trying to use LastKnownGood but I don't think it's needed here. Furthermore. be careful when using it as it can revert to the very first sytem boot, if you are thinking about repairing, try using System Restore or Windows Recovery Console first.

0

Looks like computer ran out of available system page table entries. Try looking if the /3GB switch or the /PAE switches are present in the Boot.ini. If so, try tweaking the SystemPages parameter located in the HKLM\System\CurrentControlSet\Control\Session Manager\Memory Management key:
1. Open regedit
2. Navigate to HKLM\System\CurrentControlSet\Control\Session Manager\Memory Management path
3. Create REG_DWORD SystemPages parameter and set the decimal value 31000 for it

Read KB 893712 for more details.

Also try flushing the page file. IT could be system looks for wrong location of paging because of raid. Try to disable the page file on current disk and relocate it to another.
1. Press Start+PauseBreak key to launch the System Properties dialog box
2. Switch to Advanced tab
3. In the Performance click Settings button and switch to Advanced tab
4. In the Virtual memory section click Change button, select you disk where the paging file resides
5. Set radio button to No paging file and cick set
6. Select another disk, select System managed size and click Set button
Alternatively you can set paging size manually setting the minimal size to the size of ram and the maximum to double size of available ram

Other suggestions may be trying to use LastKnownGood but I don't think it's needed here. Furthermore. be careful when using it as it can revert to the very first sytem boot, if you are thinking about repairing, try using System Restore or Windows Recovery Console first.

It seemed you had it all figured out, I might just be the RAM because after taking the RAM out, it was fine again. Max capacity of my RAM slots are 2gb and i only have 2 slots, 1 filled wih a mere 256 mb. It must be the RAM. I had it returned.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.