0

Hello everybody!

My co-worker has a laptop running Vista Business . Up until today, everything has been working fine. Today, however, a problem crept up. I'm wondering if anyone else has seen this little bug in Windows Vista. He has multiple folders of pictures, but when he goes to view them, he does not see the thumbnails, nor can he set one of the pictures as his desktop background. He has tried deleting his thumbnail cache, with no luck. Any ideas from the crowd?

3
Contributors
3
Replies
4
Views
10 Years
Discussion Span
Last Post by roman4life
0

Found the answer thanks to IrfanView producing an error message for me! It turns out that the Dll File named IconCodecService.dll located in System32 got corrupt and was causing the problems. We replaced the DLL and it worked fine! So at least in Vista, that one more problem solved!

0

Found the answer thanks to IrfanView producing an error message for me! It turns out that the Dll File named IconCodecService.dll located in System32 got corrupt and was causing the problems. We replaced the DLL and it worked fine! So at least in Vista, that one more problem solved!

Well could you inform me where you downloaded the replacement from because I have been going through the same issues with my Vista Home premium.

Thank you

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.