0

Hey,

I've got this laptop I'm working on, and I'm really confused about what is going on with it.

If you try to start it up in normal mode, it hangs forever loading windows at the logo screen (1 hour+ wait test, no results). I checked the devices because when I tried varous ways to get in (safe mode works) and a few times I've gotten stop 0x0000000A. Usually when i've gotten stop errors it was a hardware problem.

So I checked the hardware devices, and all seem fine, until I notice that it says the Audio devices are working properly, but their location is unknown.

When I tried to uninstall them and see if it worked, it didn't change anything. Though, when I Scanned for hardware changes it said to uninstall all of the hardware devices because the hardware is no longer there. But when I scan again later after uninstalling and restarting, it says to install all of them.

The audio cointrol panel (with volume and stuff) always says "No Audio Device."

Any agugestions?

3
Contributors
4
Replies
5
Views
10 Years
Discussion Span
Last Post by helloketty
0

What OS are you using? Have you tried to restore the registry? I think it's a corrupt registry problem..

0

I'm not sure it's a corrupt registry because I can load it in safe mode, and I'd assume that if the registry was messed up it wouldn't start in any modes. Also, stop 0x0000000A is usually a hardware conflict, or something's loose or something of the sort.

Everything seemed fine in safemode also, when it didn't load up all of the devices and drivers for everything, so I tried to go through evrythign I could and troubleshoot the problem, but I couldn't find the source. It was still udner warranty so I told them to take the laptop to Best Buy where they bought it and let them try to find the problem.

I just hate doing that since Best Buy never really tells you what they did to fix it but I don't have the time to go through the whole computer to find the problem...

Hopefully I can get some more information about it and find what the issue was so I can report it back here : /

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.