0

Hi.
I have a problem in that, when the computer is first started, when any of the 3 users logs in, an error message headed "microsoft Office Excel" and stating "Microsoft Office Excel has encountered a problem and needs to close. We are sorry ...... " etc. If you click on the buttons to send or not send a report, Excel then starts and operates OK. The machine also then operates OK. The machine runs Windows XP Home Edition and Office 2003.
I have uninstalled and reinstalled office with no change to the problem. There is nothing in msconfig startup which relates to excel or a spreadsheet or template. There is nothing the the programs/startup folders and there is nothing in the xlstart folders.
If the user logs out and another logs in, there is no error. Everything works fine until the computer is restarted and the first user logs in.
From this snippet of info, does anyone have any idea what could be causing this?
Thanks
Moz

3
Contributors
6
Replies
7
Views
9 Years
Discussion Span
Last Post by rcrc
0

Hi MOZ
I have the exact same problem, just wondering if you managed to fix it. If you did can you share your fix with me?
thanks
rcrc

0

In my case I found that the problem was caused when I installed the software for a Canon multifunction printer. A cut down version of Omnipage was installed, and I think the plugin for Excel was faulty. Uninstalled Omnipage and the problem went away. I tested this with a reinstall and the problem came back.
Hope this helps
Cheers

0

If you suspect a add-in/plug-in, then you can disable it and try Excel again.

Choose Add-Ins from the Tools menu. Excel displays the Add-Ins dialog box, and your deleted add-in should still be listed as available.

Select the check box next to the add-in you want deleted. Click OK and confirm the deletion.

This should disable the add-in for Omnipage or any other add-in/plug-in.

0

If I remember right, I tried all that, with no success.

0

If I remember right, I tried all that, with no success.

Have you tried a System Restore? Go back a day before you installed the printer driver?

If you restore and it works, you will have to re-install the printer driver. This time, do a custom install and only install the driver, don't install any other application or service.

0

Hi Moz
thanks for the advice, it was indeed omnipage that was creating the problem. After uninstalling it the error went away.

Once again thanks for the help.

rcrc

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.