0

Hello everyone I hope I can get some help with this. My computer is a Dell and I am running Windows XP home edition. I used to have sound and now I don't at all. When I go into the device manager and the Audio tab, I go to change the sound playback default, but it only give me the option of "Modem #0 Line Playback". I checked my hardware and it says everything is enabled and is working but I can't change it. I was using the onbored soundcard, but now I just installed a new sound card "Xtreme Sound 5.1 (5.1/ 16 bit sound card)". After I installed it I booted up my computer and Disabled the sound in the setup menu and then restarted the computer again. It still is not working and I still can't change my default in the device manager and the Xtreme Sound is in the hardware tab and it say it's enabled. I went into...

Control Panel---> Sounds and Audio Devices----> The Hardware Tab and this is whats listed


Unimodem Half-Duplex Audio Device

Xtreme Sound PCI Audio (This is the soundcard I just installed)

Audio Codecs

Legacy Audio Drivers

Media Control Devices

Legacy Video Cpature Devices

Video Codecs

None of these have an exclamation mark next to them. All the one's listed say as their type Sound, Video and game controllers.

Someone please help me I am at a complete loss of what to do.

2
Contributors
1
Reply
2
Views
10 Years
Discussion Span
Last Post by Suspishio
0

Always difficult tio diagnose that stuff from a distance but have you tried the following?

1/
You've disabled the on-board sound so far as I can see.

2/
Check whether there is a drivers update from the Diamond support site & download if there is.

3/
Re-install the chipset drivers from the drivers disk that came with the sound card & re-boot.

4/
Reinstall all the other driver(s) - I'm not conversant with your particular card

In my book that's the first rule. Re-install drivers in the right order.

Hope that helps.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.