0

my x- father-in laws motherboard faild so i upgraded him to the following.
ASUS A8V-VM SE 939 VIA K8M890 Micro ATX AMD Motherboard
AMD Athlon 64 X2 4200+ Manchester 2.2GHz Socket 939 Processor Model ADA4200DAA5BV
his same old harddrive and dvd roms and ram
reloaded his XP pro SP2
everything works great....untill....I tried to install his printer
An all-in -one Epson stylus cx6400..
I load the twain drivers then the printer drivers and all looks well for a minute or two then the computer freezes.
I can be workining on anything or nothing and in a few minutes it freezes

I have left the software loaded and disconnected the printer and everything is fine again..

Question ? is this a duel core issue?
or just too old of a printer?

it is NOT a 64 bit sys. tried it anyway ....64 bit drivers i mean....no luck

any help would be appreciated.

Thanx Duane

2
Contributors
3
Replies
4
Views
9 Years
Discussion Span
Last Post by Suspishio
0

Your x-mother-in-law would say that your father-in-law had failed! LOL.

I presume that when you uninstall the printer it all works OK. can we establish that please?

0

Yes Thank you Suspishio

When I uninstal the printer software things work fine.
As a matter of fact the computer works fine with the software installed as long as the printer is not hooked up to it.I have ran it for a day with the software installed and a day without it. As long as i dont connect the printer it runs fine. Could it Maybe a USB port issue??
Thanx

0

Could be a USB port issue. I'm not the world's best brains on USB printer problems.

Have you switched USB port? Have you switched USB cable?

Does the printer work on any other PC? If so, what's the difference?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.