0

Hello,
I got a brand new laptop for my birthday and I cannot connect it to the web. I get this message: DRIVER IS BLOCKED DUE TO INCOMPATIBILITY ISSUES

Driver: Sonic Solutions
Publisher: Sonic Solutions
Location: Not Available


I have tried to search my computer for this driver but I cannot find it and I am at a loss as to fix this problem. Can anyone help me please?

Thank You,
Elizabeth Marie

7
Contributors
10
Replies
11
Views
9 Years
Discussion Span
Last Post by ashikkalam123
0

This is from the Sonic DLA driver, and should not be affecting your connection to the Internet. You can pretty much ignore that error message and then try to solve the problem with the Internet. But they are probably NOT related.

0

When you say web, do you mean just through your internet browser, or all network connections altogether? Have you tried pinging an IP or done netstat or ipconfig?

0

did u try installing some device or software recently, is this vista or xp?

My laptop is a Windows Vista and the only thing I did was plug it in and follow the instructions. It's new and already has everything I need when I received it so I didn't need to install anything. Do you have any ideas?

~Elizabeth Marie~

0

This is from the Sonic DLA driver, and should not be affecting your connection to the Internet. You can pretty much ignore that error message and then try to solve the problem with the Internet. But they are probably NOT related.

I have tried to connect to my sons internet and it will not let me period! I suppose I could ignore it...then again I would never be able to get online and use my computer to it's full capasity.

~Elizabeth Marie~

0

When you say web, do you mean just through your internet browser, or all network connections altogether? Have you tried pinging an IP or done netstat or ipconfig?

All Network Connections! HELP!

~Elizabeth Marie~

0

how are u connecting, wireless or wired

go to control panel>network and internet>network and sharing, turn on network discovery, then (on the left) click on manage my network, under lan or high speed if u are connecting by ethernet connection(wired) right click on local area connection choose properties the box that opns up look for internet protocol V4 tcp/ip, double click it, the box that come up have 2 option at the top 2 at the botton put a dot beside obtain IP address automaticalll and obtain DNS server address automatically. click on, then ok again. try connecting to the internet.

If wireless you have to know the name of your network and if it uses a wep key to access here are the steps
click start > connect to the box that comes up have 2 lines at the bottom select the first oen that says " setup or connect to a network" the next box that comes up select " manualyy connect to a wireless network" the next box that comes up enter your network name( the name of your wireless network) then enter the security type (most likely wep) then skip over tkip and enter the security key/pass Phrase. then next then connect to.


base on the original error message you posted this should not prevent you from connecting. that has to deal with a software installed on the pc.

0

Ok if your connected to wired try getting a Ethernet to usb and it should connect to the internet then you can get a driver update or something

The ethernet to usb is really cheap

0

Are you using IE7 to connect to internet ,
also if it wireless on new laptops there is usually a button on the laptop that need to be turned on ,in the case of the new Toshiba laptop ,owned by a customers that i have here its located near the front of the case ,just on the underside of the laptop near the sound controls .I turned this on and was on line via my wireless router in a minute,some Acers are near the power button.what kind of laptop is yours.

0

I think this problem can be solved by reinstalling your modem and verifying your network and fire wall settings.If not try reinstalling vista.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.