0

Not really pc friendly although i'm trying ,not sure if i'm in the right area either to post this but after searching for so long i'm asking here regardless. i'm running winxp ,i just refilled the ink in a lexmark z32 printer,it was working fine until i did this except for when it ran outta ink obviously,since i snapped the cartridge back in i've been unsuccesful at printing anything(black or color),it (z32) goes through all the motions as if its printing but nothing is actually printed.I've gone into properties to make sure the bidirectional is enabled but the box is greyed out and will not allow me to check it?,i also tried using the installation disk of the lexmark but received a message saying something about a 16 bit dos and i could either cancel or ignore,long story short i'm still unable to get this printer going after 4 maddening days,any help would be greatly appreciated.

2
Contributors
2
Replies
3
Views
11 Years
Discussion Span
Last Post by knightangel7777
0

Have you tried re-seating the cartridge?

BTW...welcome to Dani Web.

Thank you for the reply!! yes i have tried re-seating the cartridge(many times),i'm still having no luck though,the printer is still trying to print and when i last took out the cartridge the back of it was covered in ink(a bit messy) but at least it tells me the inking is getting through,but i'm still getting no succesful printing just some faded blotches on the paper and nothing more.

And thank you for the welcome!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.