0

Hi Friends

I cannot delete shortcuts on desktop
I am getting this message
" Make sure the disk is not full or write protected and that the file is not currently in use "

Please help me in deleting these shortucts Actually i want blank desktop so please help me i tried everything i tried to clean desktop but no use please help me

2
Contributors
3
Replies
4
Views
11 Years
Discussion Span
Last Post by DavidRyan
0

If you go to "C:\Documents and Settings\%username%\Desktop" and try to delete them from there, do you get the same message?
If so, or if something else prevents you from deleting them, check the permissions on the folder and individual items. Anything there preventing you from deleting them?
If you still can't delete them and permissions et al aren't what is stopping you, make a backup of the desktop folder. Then reboot into DOS (format a floppy drive through My Computer with the MS-DOS checkbox checked). Navigate through to the desktop folder (remember that dos uses the 8dot3 convention for name (ie Documents and Settings is docume~1) so use DIR to find the 8dot3 names. Try to delete the files again. If something from the folder was necessary for your PC (extremely unlikely with dektop items) restore the items from the backup you made.

0

i went as u said in document setting than uername and desktop
but there is nothing in desktop it is completely empty

0

Try "All Users" instead of your username then. If all your items are there, but you still can't delete them, I'd lump with permissions as the problem.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.