0

I found out my laptop is Fujitsu P series model: P1120

I go into Device Manger. and I find that SoftwareModem As a big yellow question mark. I try to install it right then and there, but it says it can't. I tried to connect my laptop with a wire to my computer, But it doesn't connect?
is there a way i can tell if it is getting connect at all?
The plugin in the laptop may be messed up.


But so I go to
http://www.pc-ap.fujitsu.com/support/drv_lb_p1120.html

and download the folders for

Fujitsu Lucent Technologies Soft Modem AMR Driver (build-in)
windows 2000
Realtek RTL8139 PCI Fast Ethernet Adapter (Build-in)
windows 2000
Intersil Wireless Lan Driver
windows 2000

just to make sure i got all of them.

Then using an external memory thing. I put the folder on that and moved them to my laptop. From that I ran all the setups and installed every driver.

The drivers I installed does that have anything to do with the SoftwareModem in device manger?

2
Contributors
2
Replies
3
Views
9 Years
Discussion Span
Last Post by seneye
0

It looks as though you've got the right drivers (Soft ModemAMR).
How did you go about the install, and what were the results, especially error messages?
I see the driver file has a setup.exe-did you use that?

0

The install went fine. No errors or anything. Didn't really think I need any drivers cause it worked fine before. But just thought, I switched computers. My other computer that the laptop was always connected to is now connect to this computer using a wire. This computer is now the computer with the modem, rouder (sorry I can't think of how to spell that word, its 6:30 in the morning:zzz: ) etc...

But I'm gonna mess around with the connections on this computer later and see if I can get it to work...


Any Tips? I never connected it to a computer, it was always my brother that did that but he is kinda unreachable right now :(

Thanks,

night.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.