0

OS: WIN 98SE
Location: my Office

WE are doing this program (I'm sure that your kid has heard of it) caleed Accellereated Reader and STAR.

WEll, we transferred the students from one schoo to another (6th to 7th) and now when I try to export the files, I get this message:

Data Error: cyclic redundancy check

ANy one know how to get around this so that I can get several angry, ravaging, foaming-at-the-mouth- teachers off my back?

6
Contributors
11
Replies
12
Views
12 Years
Discussion Span
Last Post by Mr Wilson
0

CRC errors are usually indicative of corrupt files or corrupt media. With what machines and media are you trying to do the import/export? Give us a few more specifics of your setup.

0

He means that whatever you are trying to put those files on - floppy disk, CD, a hard drive - the disk is perhaps stuffed! CRC errors are usually the machine telling you that it is having problems trying to read or write the files!

He's also saying that we need to know more about your machine itself - what sort of drives are in it and so on. Just knowing it's a 'computer' with 'Windows 98' isn't enough information for us.

0

I experienced CRC errors a number of times too. I heard that it's a kind of algorithm that checks whether the data read from a media is actually read correctly or not(i.e if there is any missing bits). I saw this error message while copying files from floppy disks. But I think it is not always because of a bad disk. Sometimes I found this error with disks that act perfectly okay in my pc, but in some pcs i get the error while copying files from that very "perfectly working disks". So i guess it has something to do with the pc where files are being copied to.

0

I heard that it's a kind of algorithm that checks whether the data read from a media is actually read correctly or not

That's it basically, yes. CRC (Cyclical Redundancy Check) errors don't necesarilly mean that the source media or files themselves are corrupt, but the errors do mean the data in the copied/tranfered/converted/whatever versions of the files does not exactly (bit-for-bit or Byte-for-Byte) match the data in original. Anything involved in the chain of the copy process could be responsible for the errors; bad media, faulty drive-controller circuitry, bad RAM are all possible culprits.

0

I have had the same problem, I wondered if you guys could give me some helpful advice. I'm trying to copy a few images from my old pc to my new one, using a floppy disk as I can't be bothered with burning to a cd. Here are the pc specs:

NEW PC
--------
2.4Ghz Celeron Processor
512Mb DDR Ram
80Gb Hard Drive
ATi Radeon 9200 64mb
Standard floppy disk drive
Windows XP Home

OLD PC
-------
1 Ghz AMD Athlon
256Mb DDR Ram
50Gb Hard Drive
NVidia GeForce3 32mb
Standard floppy disk drive
Windows XP Professional

I was thinking that maybe it's the two different XP versions conflicting, as with my Fuji digital camera I get the same error when trying to transfer images to my new pc, but with my old pc it's fine.

I'm only young so if I'm just stupid then please forgive me...any help would be greatly appreciated.

0

Hi DerelictThreat,

First of all- welcome to TechTalk!

We ask that members not tag their questions on to a thread previously started by another member (regardless of how similar your problem might seem). Not only does it divert the focus of the thread away from the original poster's problem, but it also makes it less likely that you yourself will get the individual attention that you need.

Please start your own thread and post your question there. When you do, please try to give us as much specific info as possible regarding the problem (exact error messages, system specs, etc.).

For a full description of our posting guidelines and general rules of conduct, please see this page:

http://www.daniweb.com/techtalkforums/faq.php?faq=daniweb_faq#faq_rules


Thanks for understanding.

0

Hello Everyone,
First time user of this forum. I hope it will come in handy since I know little about technology. I am a student and I have been saving important papers and files onto a floppy disk. I do this on my home computer, Windows XP, Microsoft Word. I have never ever experienced problems doing this until recently. One of my disks reads "Data Error (Cyclic Redundancy Check)" and will not open. It then says "You do not have access to the folder 'A:/'. See your administrator for access to this folder." This disk worked fine one day and now all of the sudden it is treating me this way. Can anyone tell me what is going on? Is there any hope of me retrieving my papers from this disk? Any help would be greatly appreciated. Thank you.

0

Hello Mr Wison,

Please see my post directly above yours regarding our posting procedures in these forums. You need to start your own separate thread for your question.

Thanks. :)

0

I actually know whats going on there. It's either a failure with the disk drive, or the floppy disk itself. Happened to me once. Try a different disk, could just be old or damaged, if not try on another floppy drive.

0

Thanks DerelectThreat for your reply. I will try it on another drive.
Sorry about my intrusion on this thread. We learn as we go, I guess. Thanks again. Mr. Wilson

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.