0

when puter is turned on it starts to load like it always did, but now it stops and says PRI MASTER HARD DISK: S.M.A.R.T. COMMAND FAILED will not go any farther. went to bios and turned off still won't run. my o/s is ME, my puter is a no name. i have 2 hds. the master i cannot access, the slave i can in safe mode only and it says there is no master there :?: :sad:

3
Contributors
11
Replies
12
Views
13 Years
Discussion Span
Last Post by DMR
0

That message is probably telling you that the drive has failed. S.M.A.R.T. is a monitoring tool to check for drive problems. Replace the drive is the best move to make, I'd suggest!

0

was really hoping that there was something else wrong or is there somthing else i can do or try

0

Power up your system and enter BIOS setup. Disable 'S.M.A.R.T.

If your system will actually detect the drive and boot into Windows, immediately copy all your important data file over to the other hard drive, and then replace the drive!

S.M.A.R.T. stands for "Self Monitoring and Reporting Technology" and the report generated is an indication of impending drive failure.

0

it will not detect that there is a drive there. tried disable, did same thing.i can go into safe mode and hdd that was D drive is now C drive and the original C is nowhere to be found except in the bios hdd detect :cry:

0

If possible, you might try putting the drive into another computer as a slave drive just to see if you can access it long enough to rescue your data.

0

would not work on another puter as slave or master, would not read there was drive there at all. so much for that.ran into another problem when i put a different hdd in, i lost have my space on the hard drive, followed all instuctions on installing hdd and when i was done with os and other things that i put in it read only half of what i should have????

0

What size hard drive was the newer one, and what size did it get identified as? This later issue could be a motherboard chipset limitation.

Details of the motherboard (or system) make and model and of the hard drive make and model would help us provide an answer for you.

0

15 gig was the size of the new one and it was 8.5 gig that it read. the one that went to hell was a 40 gig. one thing after another :sad:

0

15 gig was the size of the new one and it was 8.5 gig that it read. the one that went to hell was a 40 gig

Hmm...

8.5G is the limit that existed before the implementation of Extended INT13 BIOS calls. Did you accidentally change any of your drive-related BIOS settings?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.