0

hello you wonderfull technical people can you help someone raised in the pre digital age!

some six weeks ago i re-installed windows xp pro following this recently i installed and uninstalled several applications related to my window consultancy work - cad packages etc.
now i find any work on the old pc difficult to start
whether its internet explorer and outlook express or any of my programs it seems an age before i can get on and do things
let me see - i have defragged - run ad-ware - spybot - reg cleaner and disabled windows messenger but still i get the slow motion treatment
can anyone help?
woody 780

3
Contributors
6
Replies
7
Views
9 Years
Discussion Span
Last Post by caperjack
0

Sorry to be so long in replying Caperjack
My Dell Optiplex GX20 has Intel Pentium 4 CPU 2.8GHz 512MB RAM 128MB ATI Radeon X600 SE
40GB HDD which only 30% used
reg cleaner spybot ad-aware Bullguard Internet Security -Have carried out all sanitizing programs and still find action slow
regards
woody780

0

OK , im going to direct you a program called hijackthis ,google for it ,and run a scan with log ,and post the log in our spyware,viruses and other nasties forum ,explain you problems ,and a hijackthis log reader will have a look at it .
link to sypware forum .good luck
http://www.daniweb.com/forums/forum64.html

0

Many thanks for the info - yes I have hijackthis and have saved a log which i will send as directed
Regards
woody780

0

Many thanks for the info - yes I have hijackthis and have saved a log which i will send as directed
Regards
woody780

good luck.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.