0

I have a strange situation which I hope you can help me solve.

Part of my school includes online homework and part of that is viewing videos.

There are 2 network logins required to view the videos. The first one pops up when you click to view the particular video and the second pops up when the Windows Media Player is loaded to access the video itself (both usernames and passwords are the same).

OK, now comes the strange part. I have no trouble to login in the first part, but when the WMP loads and the second pops up, the login box already has a long string of weird letters on it in the username box (I will copy and paste them here):

WMcaƂ+呎䵌氀bƄ*慂楳cZƊ)楄敧瑳

And the password box has a VERY long string of "dots" already in the box.

If I take out all that stuff and put in the proper username/password, then enter it, the network password box pops back up with this in the username box:

WM Authenhelper

And in the password box, there is 2 "dots".

It will not let me in. There is nobody else that has this issue with the site, so obviously the problem is on my end.

I have WMP 11 and am running XP SP2 fully patched. I have checked and there is no issue with any kind of malware or anything like that. In addition to running all the regular scans, I ran a HiJack This! log to make sure and there is nothing there.

My thought is that I may have saved network passwords on other occasions and now that is corrupted, but I don't know enough about this to be sure. I also have no clue on where these are stored to delete them.

One side note that may or may not be useful... I play "Second Life" and I clicked on the "save password" on that. But when I load the game, the password I saved did not come up. It is longer than the one I use, but is not as long as the unknown network one.

Edit: I should add I tried to "save" the correct information, but the same issue still came up.

Now, I don't need any of those passwords, so finding and deleting all of them in windows is fine with me.

Thank you in advance for your help!

2
Contributors
4
Replies
5
Views
10 Years
Discussion Span
Last Post by gerbil
0

Try this. in an internet explorer window, go tools > inet options > content, click autocomplete, clear passwords. If you click clear forms also it will remove the autocomplete entries you have accumulated...

0

Try this. in an internet explorer window, go tools > inet options > content, click autocomplete, clear passwords. If you click clear forms also it will remove the autocomplete entries you have accumulated...

I tried that and it didn't help... same issue continues.

0

Then i know only one other thing... control panel, user accounts, click your account profile to change, and under related tasks select manage my network passwords... but i imagine that uv been there already.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.