0

I have taken over from another network admin guy and the following is the current set-up:-


Shared building internet
connection via RJ45 port
|
|
| nic1 ------------------
|------| Win 200 Server |
------------------
| nic2
| ---------------------
| | Xerox Doc Centre |
| ---------------------
| |
| ---------------- --------
|-------------| Netgear hub |-----------------| Laptop |
---------------- ---------
|
-----------
| PC |
-----------

The Windows 2000 server acts as a gateway to the internet on one NIC and the other NIC is used for the LAN. Also configured as the domain controller and DHCP server for the network. Xerox printer, laptop and PC are connected to the network via the hub. The internet is accessed via a standard RJ45 in the office and is shared by other offices in the same building. Also within the office is a further laptop that is connected to a wireless router for internet access via another standard RJ45 port but NOT part of the domain network.

Internet/network access for both the laptop and PC connected to the hub is very slow. I would also like to get the second laptop that is connected to the wireless router part of the office domain. Please could you guys get me ideals? Many thanks.

2
Contributors
7
Replies
8
Views
9 Years
Discussion Span
Last Post by DimaYasny
0

Hi DimaYasny,

Thank you for your reply. What is your email address so I can email my problems to you in more details?

0

OK. The office network has a Windows 2000 advanced server configured with two network cards. One used for connection to the shared building internet connection and the other for the local office LAN. This NIC used for the LAN is connected to a Netgear hub which has a Xerox Doc Centre printer, IBM laptop and HP PC connected to it. Currently the laptop has very slow response from the internet and cannot access the remote SMTP server that is used by the Outlook email account. Also cannot print to the Xerox printer but can ping it. Thanks.

0

right
have you tried restarting the whole lot of devices?
have you tried a different switch?
have you looked through the logs, maybe there is an indication of a problem there?

is the external internet network working fine? can you access that SMTP server from the NAT server you have?

0

I have rebooted the Xerox printer but still can only ping it but cannot print to it. I have not restarted the Netgear hub but I am thinking of replacing this with a 3Com 3300 switch, what do you think? All logs on the server do not give any errors, not checked logs on the client PC and laptop. The external internet network seems to be working find. I have not tried to access the SMTP server from the server. Cheers.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.