0

I recently switched from ADSL to CenturyTel cable internet access. Initially I couldn't access the internet at all from my main computer (Windows XP Pro, SP2 and all recent updates), even though I could get through fine on my wife's laptop on the same connection.

I finally sorted that out by assigning a static IP to my computer, but now I can only get to secured HTTPS websites. I have access to everything for about 5-10 minutes after starting or restarting the computer, and then regular sites refuse to load. I can get to any site with an HTTPS address, I can use Skype, I can ping google.com, and sometimes I can get through to other sites by changing the address to https and accepting a bogus certificate.

I have checked all my internet settings and proxy configurations (no proxies). I have disabled all firewalls. I have done ipconfig /renew and winsock resets.

There are some hints out there in forum-land that this is a Port 80 problem or VPN related, but I could really use some guidance on this. Networking is not my strength-----but I'm learning!

Thanks for any help you might give.

2
Contributors
3
Replies
4
Views
9 Years
Discussion Span
Last Post by ronpreccy
0

Oh, yeah. This affects both Firefix and IE latest versions. I have also done virus and malware sweeps. Heeelp!

0

Alright, this took me days to track down, but I finally found a solution that worked on my system. I uninstalled Zone Alarm on the advice of an IT friend after some initial network problems. Seems that ZA leaves behind a file called vsdatant.sys in the Windows/System32 folder. This was the culprit.

I tried to delete the file but it wouldn't let me, so I tried deleting the Registry entry for it. That didn't work, either (mainly, I think, because I did it wrong). Finally, I managed to stay online long enough to download the ZA installer and reinstalled the firewall. Apparently ZA got its brat kid under control and so far I am able to access Port 80 (http) sites. Other options are to correctly disable vsdatant.sys in the registry or delete it by finding and closing whatever process uses it.

There seem to be other solutions out there to this weird problem, but this is the only one that worked for me. Hope it helps someone else.

For details, go to http://forums12.itrc.hp.com/service/forums/questionanswer.do?admit=10944

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.