0

I'm really getting frustrated now so hopefully somebody can help me :-|

On Monday I recieved my new amd64 3000+ and ABIT KV8 Pro mobo. I put it all in and got it up and running perfectly. Had a small game related problem to begin with that i fixed by resetting all the bios settings to default. Anyway, I connect to the internet via another computer's internet connection, over one connecting cable straight from my computer to the other. The network and internet worked perfectly immediatly after installing the new mobo and processor until... i switched off my computer on the Tuesday night as normal, and on the wednesday morning, it was showing limited or no connectivity and i wasn't able to connect to the other computer or the internet.
I've searched all over the net and tried everything! i've ran and installed the XP SP2 network fixes and reg fix, ran the netsh TCP stack fix, uninstalled SP2 on both computers, done a full norton anti-virus system scan, full spybot- S&D scan and swapped cables and network cards around. I've even reinstalled Windows and nothing has worked. Now i know it's something to do with my computer as the other one can connect to the modem through either of it's network cards.
The only thing i havn't done is reformatted my hard disk, which i don't want to do as i don't have a CD/RW in it anymore and so can't save files and info that will take well over 1-2 weeks to download again with my 300k connection.
The only thing i did on the Tuesday afternoon was flash the bios, in order to fix the game issue but i restarted it a few times and the network still worked.

Any ideas?

3
Contributors
10
Replies
11
Views
12 Years
Discussion Span
Last Post by Igrok
0

Well, there is a huge difference between "limited" and "no connectivity". How are you determining this? Obviously you're not able to get to the Internet. Can you ping the machine that is sharing the Internet?

0

It says limited or no connectivity, although i'm gettin no connectivity whatsoever. The best it can do it tell me when the other computer switches off with 'network cable unplugged'.

0

Try this fix from PCHell.com

If you are receiving this error, you should run the Microsoft patch (KB884020) for it. Follow the instructions below to do this. Alternatively, you can download a zip file with the patch, registry file, and instructions by clicking here .
1) Download the patch from Microsoft's site
2) Run the update to install it
3) Run this short Registry fix to complete the update. Type the following lines in Notepad and save the file as FixReg.reg on your desktop, then double click on it to install into your registry.

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\IPSec]
"AssumeUDPEncapsulationContextOnSendRule"=dword:00000002

4) Reboot your computer

If you experience the error message again, reboot your computer first. In most cases this will solve many connectivity issues that are not associated with this SP2 bug.

0

thx but i've already tried that. :sad:
Didn't do anything on either computer. I'm certain it's nothing to do with SP2 as i uninstalled it from both computers, and the network still didn't work

0

Well, I wish uninstalling things from MS was as simple as that. My experience has been that uninstalling service packs is a great way to insure that things will never work again. SP2 does work. I have installed it many times without ever having any of these problems. You might just try re installing it. If no go, I'd probably try a new install of XP without the format. Everything but the windows folder will remain. And that means ALL of windows is replaced. I can't imagine that you would actually need to format to fix it. You won't need to lose your info for that. I might also try getting another network adaptor and plugging it in. Stranger things have happened to new machines. Also, make sure that the firewall on your other machine hasn't gotten enabled. If you have SP2 on it, or Norton Internet security or some such, it can definetly stop your network flow. Also, before doing anything too dramatic, put this pc directly on your modem and see if it can connect to the Internet. See if it's network display is still showing no connectivity.

0

yeah my pc wont even connect straight to the cable modem. Although...
lastnight i found an old HDD, so i formatted it and installed windows, so everything was new, no old files etc. and the network still doesn't work...
Now it definatly isn't anything to do with the cables or the network cards as they all work between the other PC and the cable modem. So this means it's the motherboard?
Could it be something to do with me flashing it on the Tuesday? Since then i've flashed it back to the previous version, and reset the CMOS a few times.
I'm going to put my old one back in, and then see what happens, and if it still doesn't work it must be a curse or something...

0

Well, flashing the bios is always a dicey thing to do. I absolutely never recommend doing it unless you have to. Is the network adaptor in this board built in? Have you tried another adaptor?

0

Well i've put the old motherboard in and it's working. The new motherboard has got an onboard network card, but i tried both that and the card im using now, that's working with this old motherboard.

I'm no expert with motherboards, so i have no idea what could cause it to stop working with networks etc.

Shall i just send it back and ask for a replacement?

0

That is very interesting. I have never seen a case where a bad motherboard caused an external network adaptor to stop working unless there was some other kind of indication; Like not seeing the device as installed because the slot was bad or some such. I suppose getting a new one may be the only way to go. Good luck.

0

I know the new Asus motherboards have built in firewall software IN the BIOS. Check your BIOS settings as when you flashed it the first time, it reset the BIOS.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.