0

i can access his shared files but when he tries to access mine a box comes up with my computer name in the user name and asks for a password, but i know of no password for it. We are both running XP. any ideas anyone? itd be most appreciated.

10
Contributors
22
Replies
39
Views
12 Years
Discussion Span
Last Post by James_58
0

1.

a box comes up with my computer name...

Your computer name appears in the logon window, or is it the user name of the/an account on that computer that appears?


3. Which version of XP are both computers running; Home or Pro?

-1

The box that appears has my Full Computer Name (listed under computer name tab in System Properties) I am running xp home, I'm not sure what he is running until he gets back from work.

0

OK, hang in there- I have to log off right now, but I'll get back this as soon as I can.

0

I added another roommate onto the network now, same deal again... he can access my other roommates shared files and can see mine but not access them...really frustrating

0

Double check the sharing properties on the folder you are trying ot share. XP home has some sharing protection turned on the first time you try to do it. Initially, on the sharing tab of a folders properties, a hyperlink will say something like "if you understand the security risk and want to share files without running the wizard, click here"

It then displays another prompt asking you if you want to run the network setup wizard of just enable file sharing. After that, then you have to check the box to enable the folder to be shared.

The first time I did that(when I knew almost nothing about file sharing), one of the prompts said "just enable file sharing". I clicked that and thought all was well. But when I tried to access a shared folder, I got the username/password prompt that you were getting. I looked at the sharing properties again and saw there were was another hoop to jump through. Once I did that, all was fine.

I hate that xp home does not let you turn off simple file sharing.

0

I think Squires is on the right track:

- Make sure the Internet Connection Filewall is disabled if your machines are connected through a broadband gateway router. ICS is meant to be used on a computer which is acting as an Internet gateway via Internet Connection Sharing, but if it is enabled on a machine which is simply a workstation on the LAN, it can interfere with local filesharing on the LAN. Unfortunatley, the network wizard will automatically enable ICS, which is why it's better to choose the "just enable file sharing" option and make any changes manually after that. Turn of ICS on all machines and let the hardware router take care of firewalling the WAN (Internet) connection.

- In the sharing properties of your shared folder, make sure the "Allow network users to change my files" option is checked; your share will be read-only otherwise.

0

My firewall is off, can't say if roommates' firewall is on (at work again), when i click the sharing tab the hyperlink at the bottom says "learn more about sharing and security", i click on it, and it just tells me to click on the "share folder on network" box and thats it...users are allowed to change my files...also, now that everything is set up and was done so with the network wizard, how do i set up the "just allow file sharing" thing, do i get rid of the existing network entirely and start over again or what???

0

The network wizard turns on the firewall by default. Go to the control panel, double click network connections, go to the properties of the network card you are using. On the advanced tab, make sure the box for the firewall is unchecked.

For the folder you are trying to share, it should look like this:

sharing properties

0

still doesn't work....i can access everyone elses shared files and they can access each others shared files but no one except for me can access mine....

0

Since you haven't got it working yet, I'll give you what works on W2K - I don't know XP but maybe it's the same. Try this:

1. Go to Windows Explorer and right click on your shared folder. That should bring up something like 'yourfolder' Properties

2. Click on Sharing

3. You should see a button called Permissions. Click on that.

4. There should be a line for 'Everyone' or you can add it (you can also just do one for each user). Check which Permissions you want...

Sorry if this is not exactly the way it is in XP - I hope this helps.

zeroth

0

you might try looking in services for network dde and network dde dsdm. if these are disabled, it may prevent you from being able to share files. you might check on each computer involved on the network. both services have ot be turned on.
good luck
dan

0

I have a similar problem my linksys software shows me all 3 of my computers. However I can share none of them with any other. I can ping them but that is all.

0

Are you using a workgroup or a domain? it can be picky sometimes depending on computer or NIC. Also check your IP settings they might on the wrong gateway

0

Are you using a workgroup or a domain? it can be picky sometimes depending on computer or NIC. Also check your IP settings they might on the wrong gateway

I have been using the windows xp networking wizard. So whatever that does. I do not know if it is a workgroup or domain and I don't know how to check the IP settings.

0

Go to control panel then to network connections after that there should be local Area conncection icon click on it you should see if it's connected then go to properties. After that you should see ip protocol click on properties and check on the ip address and see if they match with the other computers.

For domain press windows key+break then go to computer name check to see whether the domain is the same

0

i can access his shared files but when he tries to access mine a box comes up with my computer name in the user name and asks for a password, but i know of no password for it. We are both running XP. any ideas anyone? itd be most appreciated.

You must share any folder or drive other Computer.

0

I got 4 systems on a small office network; 2 with Windows 7 and the newest one on Windows 10. The other is in the process of being upgraded to 7 so I can upgrade to Windows 10. When I hooked up the newest one all was working fine, but then one dropped out and the rest followed suit. I have done all I know to reestablish the links, but nothing. The newest one sees all computers, but none cannot connect to the new one even when it appears in the network. It gives a message there is a problem, but does not specify what; only giving a error code and number.
I am out of ideas on how I can get things working back the way they were before. This is for a small office so it is imperative I get this corrected as soon as possible. No upgrades to Windows 10 have been started as of yet on the other 3 because the connection problems started on Monday this week (7/25/16). HELP with any suggestions. Trouble shooting says everything is operating fine

0

@James. You buried your post on page 2 of an 11 year old discussion. Let's say it's imperative to get it working. I would not bury my posts like this.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.