0

I have a Linksys WRT54G router for my home wireless network. However, I tried to flash it, but it bricked. How do I unbrick it? I searched Google and found a good tutorial to do this for the "WRT54G" but not for the version I have. Here's the tutorial. I've seen on other forums that performing this method is "irresponsible" as it may kill your router, but it seems to have worked for most of the people there.
The problem is with step 2. It says that the flash chip says Intel on it, but it doesn't. The pictures of their circuit board look different than mine.

2
Contributors
2
Replies
3
Views
8 Years
Discussion Span
Last Post by orwell84
0

if you reset it does the computer read that is is connected to some thing

i think it usally boild down to opening up the router and shorting jumpers to make it work

but then again you could just buy a new one for like $50 or a used one for like $30 and not go threw the trouble of trying to unbrick it

0

It realizes that it's connected to something and tries to connect, but it always says it's disconnected in the end. The problem is that I don't know where the flash chip is

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.