Hello Everyone

I have just installed a router to my home network. I am on telewest broadband. Everything works ok using modem. I installed router (site com dc202) everything seemed ok conneted to internet no problem on my machine
but not on my sons. after checking the network connection box i noticed i was still using my IP address for modem it seems i am bypassing router.
I then manualy entered ip addresses in each machine and pinged them to router and each other no probs there. Except no connection to internet. In the router i changed from dynamic ip adress to static entered in all info ip gatway and dns still no connection. This is driving me MAD any help Poeple would be great.

Many Thank Voyage

Recommended Answers

All 7 Replies

Did you enter the router as the standard gateway on your PCs?

Did you enter the router as the standard gateway on your PCs?

Sorry I dont have a clue what you mean ( I know thick as a Plank)

Voyage

Well, you said you entered the IP adresses on your machines manually - that's also where you can enter an IP adress of the standard gateway - in your case, this would be the router.

You could also do a ipconfig in the command prompt an post the resuöt here.

Michael

Well, you said you entered the IP adresses on your machines manually - that's also where you can enter an IP adress of the standard gateway - in your case, this would be the router.

You could also do a ipconfig in the command prompt an post the resuöt here.

Michael

Ok here are the settings
machine 1
192.168.123.159
255.255.255.0
192.168.123.254

machine 2
192.168.123.172
255.255.255.0
192.168.123.254

The other thing is that if i open my network connections and tell it to repair
it connets to the internet using my ip address from telewest its like its bypassing the router dont know if this helps

voyage

Ok here are the settings
machine 1
192.168.123.159
255.255.255.0
192.168.123.254

machine 2
192.168.123.172
255.255.255.0
192.168.123.254

The other thing is that if i open my network connections and tell it to repair
it connets to the internet using my ip address from telewest its like its bypassing the router dont know if this helps

voyage

Well when it comes to being a PLANK, DOBBER, IDIOT, i must rate as one off the best.
after spending several days trying to get my router to work, i finally got it going had the modem cable pluged into the wrong port on the router.
DAMM DAMM DAMM DAMM What a complete idiot i am.


Many Thanks to all
FROM voyage the PLONKER

Some times this can hapen when you have a USB cable connected from your modem to

Some times this can hapen when you have a USB cable connected from your modem to
to your pc(most routers support ethernet only).

Connecting modem to a LAN port will do it to.

Be a part of the DaniWeb community

We're a friendly, industry-focused community of developers, IT pros, digital marketers, and technology enthusiasts meeting, learning, and sharing knowledge.