0

MAC Address 00:24:B2:40:95:53 IP Address 84.9.112.144 Network Type PPPoA IP Subnet Mask 255.255.255.255 Gateway IP Address 83.146.18.100 Domain Name Server 83.146.21.6
212.158.249.5   LAN Port MAC Address 00:24:B2:40:95:52 IP Address 192.168.0.1 DHCP On IP Subnet Mask 255.255.255.0   Modem ADSL Firmware Version A2pB023b.d20e Modem Status Connected DownStream Connection Speed 7808 kbps UpStream Connection Speed 576 kbps VPI 0 VCI 38   Wireless Port Name (SSID) BLP1943 Region Europe Channel 1 Wireless AP Enabled Broadcast Name Enabled   WLAN 2 Name (SSID) NETGEAR2 Wireless AP Disabled Broadcast Name Disabled   WLAN 3 Name (SSID) NETGEAR3 Wireless AP Disabled Broadcast Name Disabled   WLAN 4 Name (SSID) NETGEAR4 Wireless AP Disabled Broadcast Name Disabled  
  Wireless Network Name (SSID): Region: --- Select Region --- Africa Asia Australia Canada Europe France Israel Japan Mexico New Zealand South America Channel: 01020304050607080910111213 Mode: g & b g only b only Up to 130Mbps Up to 270Mbps   Wireless Access Point Enable Wireless Access Point Allow Broadcast of Name (SSID) Wireless Isolation   Wireless Station Access List   Security Options Disable WEP (Wired Equivalent Privacy) WPA-PSK (Wi-Fi Protected Access Pre-Shared Key) WPA2-PSK (Wi-Fi Protected Access 2 with Pre-Shared Key) Mixed WPA-PSK+WPA2-PSK WPA-802.1x   WPA-PSK Security Encryption Network Key (8 ~ 63 characters)  
Hi. the above are my modem/router settings and they work fine for me connecting to the internet. However I can't get my mates laptop to connect. Laptop HP Presario CQ60. Any suggestions anyone please?

3
Contributors
2
Replies
3
Views
7 Years
Discussion Span
Last Post by xcellpro6
0

Hi

On his laptop firstly make sure you are in the same workgroup. Right click my computer select properties ... under computer name see the work group make sure they are the same.

Second... go to my network places ... view network connections, Right click the wireless and select properties,,, scroll down to tcp/ip click on it once to highlight it,,, then click on properties,,,, click radio button "use the following IP address and set it to 192.168.0.2 subnet mask to 255.255.255.0 default gatway to 83.146.18.100 & Preferred DNS Server to 83.146.18.100 then click ok and ok again

double click your the wireless network connection on your mates laptop and enter the wep key you have .

open IE and click on tools ,,, then internet option,,,,, click on the connections tab,,,, click on never dial a connection then on LAN SETTINGS,,,, make sure the Automatically detect settings is ticked,,, click ok and ok again .... try to open IE and connect

hope this helps

Darren

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.