3
Contributors
3
Replies
4
Views
12 Years
Discussion Span
Last Post by w1r3sp33d
0

Have you tried to set file sharing for an individual folder? I´m running Win2000 and it might not be applicable with XP but when I tried to enable file sharing on the hard drives on my system, it didn´t work. I have to go onto each computer and enable sharing on each folder that I wan´t other systems to access. See if that helps...

0

Do you have a shared file on each pc? Is this the same behavior both directions? Do you have firewall software you are running?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.