0

I'm trying to get wireless internet thoughout the whole house. I went and bought a new netgear router, hoping it would do the trick but it didn't .

so I took the older linksys router and plugged it in to a ethernet wire that I ran from netgear router to the other end of house. I plug the ethernet into the computer and it works fine.

Now I plug the linksys router into the same ethernet that works when plugged in directly.
The XP network connection see the router fine. I get connected to the router,

BUT I can' t get onto the internet wirelessly through the router. The router works, the wire works. I played withs some of the settings and have it now set for WEP and open network authentication

I don't get it. Any suggestions??????

thanks

6
Contributors
7
Replies
8
Views
8 Years
Discussion Span
Last Post by angelinjones
0

Have you gotten connected to the internet using an ethernet cable coming from the linksys? My suspicion is there is some sort of ip conflict or network conflict.. For instance, when you link two routers together like you have, the two routers must be on a different network from each other.. ei. the netgear can be on the 192.168.1.0 network , but the linksys would have to be on a different network like 192.168.2.0 in order to talk to each other correctly. You should be able to log into the routers and make sure they are not on the same network. I hope I have helped... Please feel free to ask any question you may come across.

Cheers,

~Mike

0

so I took the older linksys router and plugged it in to a ethernet wire that I ran from netgear router to the other end of house. I plug the ethernet into the computer and it works fine. Now I plug the linksys router into the same ethernet that works when plugged in directly. The XP network connection see the router fine. I get connected to the router, BUT I can' t get onto the internet wirelessly through the router. The router works, the wire works. I played withs some of the settings and have it now set for WEP and open network authentication

I don't get it. Any suggestions??????

There's a couple of ways to do this but you really need an AP instead of another router.

However, you might try setting the second router up with a static IP address - in the setup screen set to static IP and configure with an IP such as 192.168.1.180 or something.

I would recommend getting an AP instead though - with that wire already run, it'll work great...

0

Can u pls explain differences btwn router, extender and access point? I assume with access point I am using one IP for the network and access point is connecting to other router, but isn't it the same thing if I plug in second router?

thanks

3

It won't work the way you have it configured. You have to go into router A and see what DHCP addresses are included in the setup and make sure router B has it's IP set outside that range but within the 255 available IPs in the range. For example, if your router A DHCP server is set for 192.168.1.1 thru 191.168.1.100 then set router B to something above that, say ......180 - just something less than 255.

Now, if you turn DHCP OFF on router B and plug your cable from router A LAN connector to router B LAN connector (I.E., DON'T us the WAN or the incoming port) router A should issue IPs to computers connected to router B.

If you elected to use an AP you would only plug the cable from the AP into the router A and not worry about all this.

zeroth

Votes + Comments
nice solve
easy to understand post
0

I've definitely done my share of crazy things to get a wi-fi connection. Standing in the snow on our balcony with a laptop, as well as using a fishing pole in an apartment to try and extend the reach of our crappy USB antenna out the window.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.