0

Have a wireless network set up - Netgear Dg34G v2 router. Has been working well (over 18 months) - today all fine on main PC but cannot connect to the network via PDA or laptop (laptop will connect to other wireless networks).

Have rebooted and reset router. All lights on! All settings seem OK.

HELP PLEASE!!

3
Contributors
2
Replies
3
Views
11 Years
Discussion Span
Last Post by John A
0

hi,
I had the same problem from day one with my router. I initially set up the wireless network with my aol tutorial I downloaded for router installation, which made me assign a 13 digit WEP key.
Unfortunately, whether I configured my router either using the UPnP service over ethernet (which always worked fine), or used AOL's tutorial, wireless access was always prohhibited.

Even with my PSP, when I tried to connect to the network with my Laptop, the router wouldn't assigned an IP address to any devices attempting to make a WiFi connection. I since disabled all encryption on the network and as I am using Access Control List, I can prevent access to my network but I have to manually setup the wireless stations that are permitted access.

I tried using both WEP and WPA encryption but both prevented access, even with authentication. I am still trying to rectify this problem. I would recomend until you are able to set up data encryption, use the Access Control List to detect your Laptop and PDA then add them to allowed list.

Hope this helps,

0

I found that disabling WPA on my wireless network increases reliability. Basically, my connection would crap out after a few hours (or wouldn't connect at all), and so I turned off encryption and haven't had any problems since.

What I did to protect myself is I turned off extended range mode, and I turned off SSID broadcast (neither of these I need anyway).

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.