0

Last night I was working with my Belkin F5D7230-4 router.

After trying to set up a new laptop on the wireless networking for internet sharing I found a mention of an Access point. After attempting to change the settings and set up for full wireless access, I now have 0 wireless access and I am unable to find the control panels for the router.

Any attempts to find it at 192.168.2.1 fail as well as the mentioned 192.168.2.254.

What do I need to do in order to get it back to normal so that I can have my old router back. Is there some kinda defalt reset that will turn everything back to factory defult? Or is that only avalible if I can see the stuff?

Any help would be great.

3
Contributors
4
Replies
5
Views
10 Years
Discussion Span
Last Post by leonguyen
0

On the back of the router there is something that looks like a pin hole, you can use that to reset your router, also there is always uninstall/reinstall.

0

Sadly, I have tried the pinhole reset though not the uninstall. I will attempt the uninstall tonight and see if that can fix the problem.

0

Sadly, I have tried the pinhole reset though not the uninstall. I will attempt the uninstall tonight and see if that can fix the problem.

Hello there, for some reason when i searching the web then i got in here and read your issue with Belkin, so i would like to give you the way to fix it. Actually i am not a member so now i have to register to be a new member then i can reply your post , thanks for giving a chance to be a member :D

To resolve your issue you need to configure your ip address in LAN (local area connection) manully so that you can log in to your Belkin router to reset back to default setting, and here we go, i assume that you are using windows XP operating system.
Start -->Control Panel-->Network Connection(if you are in Classic View) then Double click on your LAN(local area connection icon) --->Properties click--->go down to TCP/IP Internet Protocol Double click to open properties.
From there you need to switch to Manual IP Address not Automactic IP address by default setting.
In the box of IP Address you need to enter 192.168.2.2
Subnet Mask box 255.255.255.0 or 255.255.0.0 there will be one should working.
Default gateway box you need to plug in 192.168.2.1
Don't worry about DNS box , just leave it blank and click OK buttong to save.

Now you care open your browser and type in 192.168.2.1 and you are there. Then you can reset your Belkin back to default settings or if you remembered exactly what have you changed then you can go right there to fix it. ;) Good Luck

0

Sadly, I have tried the pinhole reset though not the uninstall. I will attempt the uninstall tonight and see if that can fix the problem.

Hello there, for some reason when i searching the web then i got in here and read your issue with Belkin, so i would like to give you the way to fix it. Actually i am not a member so now i have to register to be a new member then i can reply your post , thanks for giving a chance to be a member :D

To resolve your issue you need to configure your ip address in LAN (local area connection) manually so that you can log in to your Belkin router to reset back to default settings, and here we go, i assume that you are using windows XP operating system.
Start -->Control Panel-->Network Connection(if you are in Classic View) then Double click on your LAN(local area connection icon) --->Properties click--->go down to TCP/IP Internet Protocol Double click to open properties.
From there you need to switch to Manual IP Address not Automactic IP address by default setting.
In the box of IP Address you need to enter 192.168.2.2
Subnet Mask box 255.255.255.0 or 255.255.0.0 there will be one should working.
Default gateway box you need to plug in 192.168.2.1
Don't worry about DNS box , just leave it blank and click OK buttong to save.

Now you care open your browser and type in 192.168.2.1 and you are there. Then you can reset your Belkin back to default settings or if you remembered exactly what have you changed then you can go right there to fix it. ;) Good Luck

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.