0

Hey guys, new to the forum, but hey! got a problem:

Alright, a few weeks ago my run-of-the-mill linksys 2.4 ghz wireless router stopped working, both the wireless and wall connections. It couldn't connect to any URLs.

So I figured it got fried from the lightning we had the previous night. I go out, buy the exact same router, same problem. It can't connect to any internet sites.

But, where it gets weird, is that my standard, old, backup non-wireless linksys works perfectly through the wall. Connects easily to the internet.

I have absolutely no explanation for this. The two wireless routers can achieve connections with the computers wirelessly and through the wall, however, can neither get connected to the internet nor the home network.

I'm sure the fifty dollars I spent on the extra wireless was a waste of money. I just want to work outside with my computer again! :'(

3
Contributors
4
Replies
5
Views
10 Years
Discussion Span
Last Post by XgizmoX
0

you jsut need to configure your new linksys router ... and reconfigure the old one... if the power light is blinking on the old router that means the firmware is damaged.

0

Neither of those are the case because the power light is not blinking. Also, I don't understand how one wireless router, working fine one day, could suddenly become unconfigured.

0

the possible reason why you lost the connection on your first router was the configuration or the firmware of the router was affected because of the lightning...

if you are using a cable connection you just need to configure your new router

1.) reset the router
>at the back of the router, there's a reset button, hold it using a pen or a paper clip for 30 seconds
>unplug/replug the router
2.)wire your computer to the number 1 port of the rouer and your modem to the internet port

3.)access the setup page of the router
>open up your browser and type 192.168.1.1 on the adress bar
>leave the username blank, password is admin
4.)under the setup tab, there is a subtab "MAC CLONE" - click on mac address clone, click enab le and click on clone my pc's mac andthen click on save settings
5.)go to the wireless tab
set the network name or ssid to your name or whatever name you want to call your network
> click on save settings
6.) enable the security on your wireless network
>under the wireless tab, there's a subtab "WIRELESS SECURITY"
> set the security modem to wep
>type your password on the passphrase field an click on generate
>copy or write down the code on the wep key 1. (this will be your netowkr password)
7.)close the browser, shutdown the pc completely
unplug the router and the modem from the power source.
>turn on the modem first, then the router and then start the pc
8.)check if you're online
9.0disocnnect to pc from the router and connect to your network using the network key you copied

0

Brock,

I hate to bash a product because of flames etc but the new revisions of the WRT54G along with the WRT150N, 300N, and 350N are horrible. However, what you described with it working one day and not another isnt uncommon. Chances are you just needed a firmware update from Linksys.

Sheyral also gave a great howto on setting up the modem with the exception of #4 the mac clone. As of docsis2 all compliant modems/service providers automatically provision whatever device is plugged into the modem at time of configuration so that step isnt needed and may be a little confusing.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.