0

This may have been discussed or answered/solved in another thread. I thought I would share my experience with setting this network configuration up. I did some quick research online and found several different approaches at getting this to work. This is my approach and it may not work for all. I currently have dial up internet service on my desktop computer. I wanted to share this type of connection with my laptop over my wireless router. My desktop has a 56k modem and a 10/100 Network Interface Card. My laptop has an internal wireless g adapter. My router is a simple cheapy Belkin 4 port wireless g router. Desktop PC is connected to one of the 4 ports (not wan port) on the router by a simple cat5e network cable. First thing I did was log into my wireless routers web interface. I then gave my wireless router an IP on the LAN side of 192.168.0.254. I turned off the DHCP service in the router on the LAN side as well. I did nothing with the WAN settings. On my desktop pc I went into control panel/network connections. Right clicked on the modem... properties.. of course... went to the advanced tab and checked allow other users to connect through this computers connection and also checked the allow others to control the shared connection. (first and third i think..check boxes)
click the OK button. When enabling ICS a windows warning message may alert you that the LAN Adapter will be set to 192.168.0.1 or something like that. just click ok/yes. Next I went back to my network connections under control panel and right clicked on my LAN adapter. I manually gave it an IP of 192.168.0.1 and mask of 255.255.255.0 and left gateway empty and DNS stuff empty. Next I went over to my laptop and went to my network connections on it. Right clicked my wireless adapter and went to properties. then proceded to change its tcp/ip properties. I gave the laptop an IP of 192.168.0.5 mask of 255.255.255.0 and gateway of 192.168.0.1. Be sure to also place in the perferred DNS 192.168.0.1. I left the alternate dns empty. click ok. I dialed up to my ISP on my desktop and had internet service on my laptop as well...yay!!

3
Contributors
2
Replies
4
Views
10 Years
Discussion Span
Last Post by cobaltds
0

Wow, thanks! I have been trying to figure out the router settings for something like this for a long time.

Why is it your router cannot control DHCP and you have to turn it off? Kind of annoying for each user to have to manually enter in this stuff every time.

Thanks again!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.