0

After installing a new motherboard and case in my system it seems that my 2 cd drives don't want to work properly. Heres what happens. I try to re-install a game and i put it in the top cd drive but when I got into my computer, there is only ONE cd drive listed even though I have 2. so I put the same cd in the bottom cd drive and it will recognize it BUT when auto run pops up it just shows the content of the cd and doesnt execute the files on the cd. like when I put in DOOM3 the cd opens and it shows me all the files. And when I try to click on the setup icon in the folder it says "windows installer version isnt good ...blah blah or something" Now when I put in a cd in the drive that works and I press eject under properties, it will eject fine. BUt when I have 2 cds in BOTH of the drives and press the eject button BOTH of the cd drives eject.... When I installed my new motherboard I did not have to reformat my HD or anything it just started up. I have win xp

thanks

3
Contributors
6
Replies
7
Views
12 Years
Discussion Span
Last Post by ▄▌▄ ∑
0

You are very lucky to have gotten away with swapping ove a Windows XP hard drive to a different motherboard. Usually you can't even get the system to boot after doing that!

Do a refresh install of Windows XP to see if it fixes things up for you.

0

ahhhh...dell....ahhhhh.....

I read the jumper guide somewhere and it turns out DELL for some reason has BOTH it's jumpers on CS or whatever that setting is. So i put one on master one on slave and its good now, thanks again guys!

0

CS is Cable Select, the computer is supposed to automatically determine which is Master and which is Slave by their connections on the cable; the Master should be connected at the end and the slave should be connected in the middle of the cable. Makes things easier when it works, but it doesn't always work. What does? lol

0

Manually configuring your drives and then allowing BIOS to detect them does!

Set Master and Slave drives manually by jumper settings, attach them to the cables as you've described, and have all IDE settings in BIOS set to 'Auto'. Works every time ;)

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.