0

Hello. When I start my HP computer it starts off with a big screen saying HP INVENT and at the bottom says <F1> to setup <F10> for system recovery then it goes to a black screen that states the specs of the computer and also the following:

247 System RAM Passed
128K Cache SRAM Passed
System BIOS Shadowed
Video BIOS Shadowed
Fixed Disc 0: ST380012A
ATAPI CD ROM: IDE-DVD ROM 16x
ATAPI CD ROM: Sony CD-RW CRX215E5
Mouse Initialized
ERROR
02B0: Diskette Drive A Error

Press <F1> to set up or <F2> to resume

Now when I press F1 it takes me to the BIOS when i press F2 it goes to a screen that says Windows with the clouds in the background and then it goes to another black screen with a blinking line and then after a minute it restarts itself. Anyone know what could be wrong? I opened my tower and unplugged the multi colored small cable and that didnt work. Then theres another large cable that says CPU on it. I dont know what to do? Can anyone help?

2
Contributors
2
Replies
3
Views
9 Years
Discussion Span
Last Post by Rebeccaslaoui3
0

The motherboard is not detecting your floppy drive.

It may be a bad cable, dead floppy drive or dead floppy disc controller on the motherboard.

If you don't know what you're doing in there get someone to look at it who does.

0

I think it might be a bad cable because I unplugged the floppy drive but it still said the saem messgae. Thank you for your help.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.