0

I have a P5E3 wifi mobo and have never been able to get the wireless to work...at home or otherwise. I am running win XP-x64 and have a Linksys WRT54GS (w/ speedbooster). I have yet to flash bios, as im scurud 2. Also if I decide to flash the bios will I have to reformat? Thanks for any help yawl...Maverick.

3
Contributors
10
Replies
11
Views
9 Years
Discussion Span
Last Post by Maverick223
Featured Replies
  • If you've set a static IP, try auto. If you're auto, try static. The static IP you choose will depend on your router (usually either 192.168.0.X or 10.0.0.X) Try to ping another computer on your network, that will tell you whether the network works (in a command prompt type "ping … Read More

  • just turn off SSID broadcast after you connect to it with the wifi ,and they wont see it anyway Read More

0

more info on the problem will help ,like what happens and when !
are the drivers install ,dose wifi show in device manager ,do you get the option to chose a connection ,is there a switch on the laptop to turn on and off wifi!some have them !

0

The mainboard is ATX, not a Laptop...it has never worked properly, but the icon says that im "connected" to my network, speed is "1.0Mbps" (pretty slow for G w/ speedbooster), signal strength is "excellent", and status is "connected". But as to why I cannot use this wifi to connect to the internet I do not know. When I disconnect the LAN I loose my connection and get the "page cannot be displayed" of death. Both LAN ports operate fine but the wifi would help at friends houses. Thanks for the reply, Mav.

0

By never worked properly I mean the wifi, everything else is OK. Also the router is OK, and the mainboard has the wireless adapter built in for "use as a router" or "to recieve the signal from a router". Again Thanks, Mav.

0

so if you click on the icon can you disconnect and refresh the wireless list and pick yourself if others appear in the list,and try again

1

If you've set a static IP, try auto. If you're auto, try static. The static IP you choose will depend on your router (usually either 192.168.0.X or 10.0.0.X)

Try to ping another computer on your network, that will tell you whether the network works (in a command prompt type "ping 192.168.0.1" or whatever thier IP is).

Is your wireless encrypted with a protocol your computer doesn't support? (WPA2 is not commonly supported in my experience)

Just as a side note, while you're in a command prompt you can get your current connection settings by typing "ipconfig /all"

Good luck :)

Oh, when you're setting up, try turning on SSID broadcast, then turn it off once you're up and running.

0

Thanks for your help, nothing worked, however you inspired me to play with the settings more. I just changed the settings until I got it to work. It will not connect with the Microsoft Network Settings, only with the ASUS software (very un-intuitive), and by getting rid of all security got it to work. Don't know if I will turn security back on as my nearest neighbor is about 0.5 mi. away, if they can get it they deserve it. Thanks for the replies, Mav.

1

just turn off SSID broadcast after you connect to it with the wifi ,and they wont see it anyway

Votes + Comments
thanks 4 the help
0

Now that the semester has come to a close, ive found the time to try enabling security. Got WEP-128 to work with no problems. If there are others out there with ASUS WiFi mobos and 64bit Windows (does not play nice together) then try the ASUS WiFi software package from their drivers disk or download page. Thanks to all who replied; Mav.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.