0

I have an NX570X laptop that is 1 month out of warranty (isn't it ironic) it is running XP SP2 with two 512mb ram cards installed
Without warning I turned it on and here is what happens.
1. Gateway screen comes up
2. press 11 to start recovery times out in upper left corner
3. of course, since i have tried it several times, the "We apologize for the inconvenience ...windows wasnt shutdown properly options screen times out if no options are chosen.
I can hear the CD drive whirr up..
4. The Microsoft Windows XP logo with the scanning bar, scanning, will run forever....

If I try to boot in safe mode I get
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS\system32\DRIVERS
\LOTS OF STUFF .. down to agpCPQ.sys and it freezes there forever...

I have tried everythingthat has been suggested by friends,
followed by every option to boot in #3 above and let it sit for 15+ minutes
reseating HD
swapping ram slots
installing ram individually

I have also tried to put in recovery/OS disk(Windows XP Media Center Version 2005 With Update Rollup 2 Operating System Disk) that came with unit and done every combination i can think of
When I put recovery/OS disk in it and power up..

1. Gateway boot menu comes up with boot and bios options
when i press "R" for recovery options then "R" again for recovery, or F11 for recovery,
2. "preparing system recovery options" (loading bar advances)
3. black screen forever...

I have also tried making a GWSCAN boot disk and starting up on it, it whirrs up but wont load..

A friend of mine says he doesnt think it is my HDD because the Windows XP logo shows up on boot, but I don't know...

and yes, the bios is set up to boot off of CD drive first.

Gateway says for $3 a minute they will try and help me pffft. I should have known better.

help

3
Contributors
3
Replies
4
Views
9 Years
Discussion Span
Last Post by joytech22
0

Try downloading a linux live CD. Ubuntu, fedora, pc linux, etc.... they all have them. I can boot them, then it is a OS issue. If you can't then it is a hardware issue.

0

OK I got the unit back by running GWSCAN again and then formatting HDD and reloading windows, now I have a fresh OS and the WIFI will not pick up my wireless connection in the house for internet. I feel a little stupid about this stuff. Am I missing something? I have another PC on this connection with no problems.My connection is not secure right now and no firewall. Am i missing something simple?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.