0

I am running an Alienware Area51 m7700 which has worked fine until recently. About two weeks ago I turn it on only to receive "Operating System not found" I checked the hard drive connection, but it was ok. I tried to boot into the BIOS but it just brings me to the no OS screen. Anyone know what happened here?

I have tried another HD, swapping the RAM, and re-flashing the bios but no luck. I am able to boot to CD and when I tried my knoppix distro it also could not detect the HD.

4
Contributors
4
Replies
5
Views
9 Years
Discussion Span
Last Post by caperjack
0

Sounds like maybe a bad motherboard or bus controller went out or something. Did you properly ground yourself when working inside? Maybe a conductive trail got damaged, but I doubt anyone would be that careless. Have you tried isolating the RAM to make sure it isn't bad RAM? I'm leaning toward a bad bus controller. Also, could be a damaged resistor or capacitor.

Summary: it could be anything. I'd try isolating the RAM first. And maybe try a different drive slot on the motherboard to see if that slot is bad.

Diode

0

I am also leaning towards bad mobo which is not reading the HDD at all and giving you errors. Have you tested the HD on another machine just to test their integrity as well.

Raj

0

turns out it wa motherboard. makes sence cause graphics card went out about 4 weeks bfore. Not to bad though, I was able to pick up a D9T mobo for only 280. Its working fine now. ^_^

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.