0

3 year old gateway 3200xl (desktop) XP Pro windows

Intel (Seabreeze T3) Motherboard R0 [Part #4000979]
Intel Celeron D 340 Processor [Part #4501084]
MEM DDR 512MB PC3200 R0 [Part #5000694]

No problems with the system and NO new hardware/software in months, then......

Received No Keyboard message on startup one day, shut down by holding power button

Tried again, same message same shut down method

Since then nothing when the power button is pressed as in not a thing, no fans, no beeps no drive activity, only thing is a litttle green light next to the cpu..

Gateway (out of warranty) suggested BestBuy(Geek Squad). They tested and said MOBO.

Long story short, New Mobo (exact as original) New CPU (exact as original) New Power Supply (400w replacing 250w)

No post or post beeps (spkr is plugged in and you can hear static if you twist the connector, so there is power).

Tried all three new/old components with each other.

Jumped pwr supplies (old/new) and both fans spun

Removed ALL other connections from MOBOs (so only power and fans plugged in, even took out memory), Still nothing

Did the remove cmos battery AND jumped to clear

Tried holding pwr switch on for 20 seconds while psu unplugged

Tried shorting the pwr switch connection on MOBO (to see if it was switch)...

Tried Mobos outside of case, still nothing...

I am at a loss ? Anyone have a suggestion to try and NO a sledhammer will not be swung (my daughters suggestion.. she really is a good kid)

Thanks in advance

4
Contributors
6
Replies
7
Views
8 Years
Discussion Span
Last Post by RLHennig
0

did you try it with out keyboard and mouse plugged in !

CaperJack, yes I did, tried with just the two power plugs, spkr and cpu fan... No beeps

After posting I do believe I must have fried the new mobo and cpu, I practice static control, but ?

I guess I will be looking for a cheaper replacement mobo and cpu...

Thanks for repling, Jim

0

If you're hitting that power button and you hear/see NOTHING, then you're not getting power. Anything else and you'll have SOME kind of life.
It's possible the 2nd PSU you got is faulty. I'd bet money on it.

0

RLHennig,

Never thought of that, when I jumped the pwr supplies their fans both spun up ? Is that an indication the pwr spy is ok, or just that something (and maybe not enough for the pc) is being generated?

Thanks for taking the time to reply

Jim

0

When you say "jumped" what exactly are you jumping? If you mean to say you're bypassing some circuit/path/switch in the PSU, you could easily be bypassing a faulty connection or anything else inside the PSU. If it's shot, it's shot - I would try a new PSU all together. Obviously make sure you're plugging in the 4pin CPU supply, mobo supply, etc. I really don't think you need to check anything else at this point, because as I said before: if you hear/see NOTHING, zilch, nada, then for one reason or another, power is not getting to the machine, and it starts with the PSU.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.