0

I have a Compaq Presario 7000 with a problem. I can't get the BIOS to recognize an IDE harddrive. I would have to say that both IDE controllers are good, as it will recognize an IDE CD-ROM drive. I have tried several known good harddrives with the same results. Do I maybe have a BIOS problem? Anybody tell me a good place to get a BIOS flash for it? I have tried HP's website, with no luck. I can't even find any reference to this system on the HP website.

BTW, this unit may have taken a lightening strike, that definately killed the power supply, but everything else seems to be OK, with the exception of the IDE problem.

6
Contributors
15
Replies
16
Views
12 Years
Discussion Span
Last Post by master Blacktop
0

check the hdd size and compatibility on mainboard manuals. if they are large check for bios updates

0

At a guess, I would say that a 1.2 gig HD is well within the parameters of the BIOS. Also, as I stated in my original post, I haven't been able to find a BIOS update as yet.

0

Is this being used as a slave drive?
Have you got the jumper settings on the hard drive set to slave?
It won't identify much if the jumpers are wrong.

0

I was trying to set up a drive as a master. I had a CD drive on one IDE, which it recognized fine, and a harddrive on the other, which it wouldn't recognize. I also tried putting both drives on the same IDE, with the HD set as master and the CD as slave, with the same results. It finally, after leaving it alone for a day, recognized the drive in the same configuration it was left in the last time it wouldn't recognize it. I don't really trust the IDE controller after that, so I set it all up with SCSI drives, and ain't worried about the IDE controller anymore. One other question on the same system, though. How far can I overclock a 600 MHz Intel PIII without problems?

0

Nice site. I'll have to bookmark that one. I don't know if my processor is Katmai or Coppermine. It isn't a Slot 1 either, but a Socket 370. Guess I'll have to do a little research to determine exactly which one I have. The computer I am on now, not the one in question, is running a pair of 600 MHz PIII Coppermine, but I don't know if the MB will allow overclocking or not, as it automaticly sets bus speed and multiplier. I haven't seen anywhere to manually set it, as yet. Thanks!

0

forget it to install small hdd on pentium 3 or later it does not run since the bios and bus are too advanced for that hdd it will reduce you pc to a worm gear and it will create a bottle kneck. You should look in the bios to overclock it. don't overdo it go at least to 650 not over or you will blow it skyhigh.

0

>>You should look in the bios to overclock it

You mean to overclock the HDD??? never heard about such things... :D

0

no to overclock the cpu if could do an hdd overclocking i will be the darnest richest men in the forum tadddaa. by the way your cpu could be either since the 600eb cpu was released with the coppermine version

0

I still don't get it. What has the initial problem ("I can't get the BIOS to recognize an IDE harddrive") to do with CPU overclocking? I doubt that by overclocking the CPU the BIOS will recognize that HDD...
-------------------------------------

My bad... I missed a previous post...

0

i believe that the 1.2g hdd will not work because the bios is to advanced. what types of hdd did u try(make and size)

0

Well, I've used that same HDD on newer boards with newer BIOS versions than that one with no problems. I know it's a little small, but I keep it around for testing purposes. Plus, believe it or not, I still use DOS from time to time. That's a very large drive to DOS:) . Anyway, it did finally recognize it, although I have no idea if it was because of anything I did or not. It's a moot point now because, as I said, I set it up as a SCSI system. The IDE controllers are disabled in the BIOS now as a matter of fact. Thanks for all the suggestions!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.