0

Hello! everyone!.. I am probably the oldest poster on this forum!. Besides a few others that I belong to!. I am herein joining in an attempt to find out why my darn CD-ROM and my DVD-RW all of a sudden disappeared from my XP Explorer. BIOS sees it fine. When I put it in to redo or reinstall Windows it works fine - I have not reinstalled yet! but about too unless I can fix this!. I tried uninstalling the drivers for the SAMSUNG CD-ROM 152G C400 and even got the right driver from DriverGuide.com. No go!. I have the same problem with by DVD-RW which it used to see as a Generic DVD-RW 8X before. Now unable to see either!. I thought there was a virus - but I ran chkdsk and my AVG program and found nothing. Malware from Microsoft did not find any other intrusive spybot or other programs. I even unplugged the drives from the main board and rebooted - XP sees it and installs new hardware - but all I get is a Yellow ! Mark - which indicates its seen but not working properly!. Is anyone encountering this problem?. It just started right after a Security D/L from Microsoft on SP2 just the other day!. I have found no KB info on MS to indicate a problem - when I review the Event Viewer - I do see a problem with registry with a code 19 - whatever that is!. It doesn't tell me how to solve it!. I've looked all over the registry and I will be darn if I can find it!. Anyone?. I ate to mess with registry. Its not Kool!. only option I think now is just to reinstall XP and see if it discovers the ODD's and installs properly!. Doing a Repair instead of a full install!. Any suggestions?. This as got me stumped - Its probably minimal - but its giving me a serious headache!.

6
Contributors
5
Replies
6
Views
12 Years
Discussion Span
Last Post by winiwa09
0

I think will do the trick for you:

http://support.microsoft.com/kb/q270008/

Although the article pertains to Win 2000, I've seen the problem occur with XP as well; the fix described for Win 2000 works for XP.

Please note that although the article only refers to the "UpperFilters" and "LowerFilters" entries in the HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet registry subkey, I've had to apply the fix to the similar entries (if found) in the HKEY_LOCAL_MACHINE\SYSTEM\ControlSet00x subkeys as well in order to make it work.

0

Hi mmembers ..........................................................................................
Hello, This is what happened. I installed Mandrake 7.0, running dual boot
> with Win95. After the install of Mandrake 7.0, I boot with KDE. I can
> boot and run KDE as XWindow. I can sign up as root, everything seems to
> work. My cd-rom cannot be opened.
>
> When I click on the cd-rom icon, I get an error message that the device
> cannot be opened.
>
> When Linux is loading the cd-rom is found as "hdd". I checked the
> /etc/fstab file and it is mounted, iso=9660. I even tried at boot "Linux
> hdd=cdrom"

By regards
anglish03
http://www.google.com

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.